kingjean Novice
01. april 2005 - 19:07 Der er 17 kommentarer og
1 løsning

IE vil ikke åbne PDF-filer i browseren?

Hej eksperten!

Jeg har Windows XP pro (dansk). Min IE vil ikke åbne PDF-filer i selve browseren, så jeg har sat Adobe Readeren til at åbne selve programmet. Computeren har kunnet engang... er det en opdatering fra Microsoft som spærrer for PDF-filer?

Når jeg klikker på en PDF-fil (hvis Adobe Reader er sat til at åbne i selve browseren), så skriver IE kort nede i statuslinien "Installerer komponenter" og så kommer der bare hvid baggrand, med et lille rødt kryds i øverste venstre hjørne.

Nogen der kan hjælpe så jeg igen kan åben PDF-filer i selve browseren?

Mvh Jean.
kalp Nybegynder
01. april 2005 - 19:19 #1
tryk funktioner->internet indstillinger->programmer-> adminisistrer

har du noget som hedder

adobe acrobat controle for active x

eller lignende.. hvis ikke så skal du geninstallere Adobe.
kingjean Novice
01. april 2005 - 19:24 #2
Jeg har ikke noget der hedder "Adminisistrer" under Programmer i min IE...?
kalp Nybegynder
01. april 2005 - 19:28 #3
er du logget ind som administrator? det kan måske være derfor.

under alle omstændigheder jeg har løst det før på eksperten hvor personen ikke have det der inde.. han geninstallerede det og det virkede med det samme. Blev hurtigt registreret i IE
kingjean Novice
01. april 2005 - 19:31 #4
Jeg har prøvet at geninstallere... både 6.0 og 7.0. Hvordan ser man om man er logget ind som administrator? Når jeg logger af er der kun én bruger...
kingjean Novice
01. april 2005 - 19:33 #5
Jeg er logget ind som administrator kunne jeg se under Kontrolpanel --> Brugerkonti. Der er kun én bruger, hvor der står computeradministartor under...
kalp Nybegynder
01. april 2005 - 19:33 #6
hent http://www.fbeej.dk/Programmer/iereg.zip
Udpak den og kør den udpakkede fil. genstart og se om du kan vælge administrer der hvor jeg sagde det sidst.. og også tjek om det virker
kingjean Novice
01. april 2005 - 19:46 #7
Det hjalp ikke... :-(
Kørte reg-filen - genstartede - jeg kan stadigvæk ikke se "administrer".
kalp Nybegynder
01. april 2005 - 19:51 #8
tryk funktioner->adminisister tilføjelses programmer

se om du kan finde noget lignende adobe acrobat controle for active x
hvis ikke så i den drop down boks der vælge den øverste valgmulighed.

se om den er her.. hvis ja se om den er aktiveret.. hvis ikke aktiver den
kingjean Novice
01. april 2005 - 19:56 #9
Jeg tror vi snakker forbi hinanden... Mener du ikke at jeg skal åben IE og så klikke "Funktioner" for oven, og så "Programmer"?

Der kan jeg bare se de programmer jeg bruger til fx email eller nyhedsgrupper... og så kan jeg nulstille IE's webindstillinger.

Jeg har ikke noget der hedder "adminisister tilføjelsesprogrammer"...
kalp Nybegynder
01. april 2005 - 19:58 #10
Ja men hvad med hvis du trykker igen i IE

Funktioner->Administrer tilføjelses programmer

den ligger nemlig 2 steder.. første sted jeg bad dig kigge var her

tryk i IE funktioner->internet indstillinger->programmer-> adminisistrer
kingjean Novice
01. april 2005 - 19:59 #11
Desværre jeg har ikke nogen af dem... :-(
Kan det være fordi jeg ikke har SP2?
kalp Nybegynder
01. april 2005 - 20:04 #12
Det kan egentlig godt være. Det har jeg selv. Men det var mere for at se om komponentet fra Adobe var blevet installeret i IE. Jeg forstå dog ikke at du siger du har geninstalleret og det ikke har hjulpet.

som du siger prøver den at installere et komponent når du køre en PDF fil men ser ikke ud til den har. Jeg ved ikke om det har noget at gøre med sikkerhedsindstillingerne.. du kunne evt prøve i fanen sikkerhed at sætte sikkerhed til lav og se om det gør en forskel.
gratis Nybegynder
01. april 2005 - 20:05 #13
tjek om indstillingerne er røget i readeren http://img182.exs.cx/img182/4425/pdfinbrowser9tn.png
kingjean Novice
01. april 2005 - 20:11 #14
Gratis --> Der er kryds ved alle 4. Jeg har jo afhjulpet problemet ved netop at sige at Adobe Readeren ikke skal åbnes i selve IE. Det virker fint... men det er rarere, hvis den åbner i selve IE, fremfor den åbner et nyt vindue.
kingjean Novice
01. april 2005 - 20:18 #15
Kalp --> Tak for hjælpen, det med sikkerheden virker desværre ikke.
Det er en kammerat, jeg forsøger at hjælpe... og jeg har ikke mulighed for at afprøve mere på denne PC, hvor problemet er. I er dog velkomne til at komme med flere forslag, så vil jeg prøve dem en af dagene.

Mvh Jean.
kingjean Novice
29. april 2005 - 17:34 #16
kalp --> Jeg læste problemet ved at installere SP2, og så kom "Administrer" frem og det virkede. Hvis du vil ha' point så smid et svar inden 2 døgn... :-)
kalp Nybegynder
29. april 2005 - 17:47 #17
Du kan også selv ligge et svar og tage point?
kingjean Novice
29. april 2005 - 18:47 #18
Ja, det kan jeg da... men du fortjener dem... ;-)
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Computerworld
Nordkoreas internet tvunget i knæ efter afsløring af landets 28 websites
Afsløringen af Nordkoreas blot 28 hjemmesider har resulteret i så megen nysgerrighed, at besøgende udefra har lagt flere af landets hjemmesider ned.
CIO
Gigantisk underskud til CSC Danmark: Har tabt næsten en milliard kroner på et år
CSC Danmark har i det seneste år tabt 930 millioner kroner ud af en omsætning på 2,7 milliarder kroner. Er den rivende gal i selskabet?
Channelworld
Atea sigtet i stor bestikkelsessag: Kan komme til at koste selskabet dyrt
Også Atea er sigtet af politiet i den store bestikkelsessag. Det kan komme til at koste selskabet dyrt.
White paper
Intelligente forretningsprocesser
Læs her om de centrale egenskaber ved intelligente forretningsprocesser, deres fordele og hvordan du hæver dine egne forretningsprocessers IQ.