alessandro Nybegynder
27. september 2011 - 13:35 Der er 3 kommentarer og
2 løsninger

Udregning af planteantal på en given længde

Hej alle,

Skal til at lave et ark i Excel som kan regne ud hvor mange planter jeg skal bruge til plantning af et læbælte.

Meningen er den, at jeg vil kunne angive:

Planteafstand:

Læbælte længde:

Og ud fra disse vil en formel (som jeg ikke aner hvordan skal skrives) regne ud hvor mange planter i alt jeg skal bruge.

Det næste jeg gerne vil frem til er, hvor mange antal planter af hver art jeg skal bruge på en given længde.

Jeg havde forestillet mig, at jeg kunne skrive en liste hvor jeg angiver hvilke planter der skal plantes: eksempelvis:

poppel, rødel, eg, poppel, rødel, eg, poppel, rødel eg osv.. til jeg nåede en bestemt længde som jeg har angivet.

Så vil formlen kunne fortælle mig hvor mange planter af hver slags jeg skulle bruge.

Er der nogen af jer som har en ide til hvordan jeg kan stille det op? Håber I forstår hvad jeg mener.

På forhånd tak.
vejmand Nybegynder
27. september 2011 - 21:39 #1
I A2 skriver du: 0,4 (Planteafstand)
I B2 skriver du: 118 (Læbælte længde)
I C2 skriver du: =AFRUND(B2/A2+1;0) (planter ialt)
I D2 Skriver du: =AFRUND(C2/3;0) (Antal poppel)
I E2 skriver du: =AFRUND((C2-D2)/2;0) (Antal rødel)
I F2 skriver du: =C2-D2-E2 (Antal eg)
alessandro Nybegynder
28. september 2011 - 07:48 #2
Tusind tak.

Lige et tillæg til det ovenstående spørgsmål. Hvad hvis man planter denne model:

Poppel, rødel, poppel, eg, poppel, rødel, poppel, eg os.. altså at hver anden er en poppel?
vejmand Nybegynder
28. september 2011 - 13:04 #3
Så ændrer du bare D2 til: =AFRUND(C3/2;0)
alessandro Nybegynder
28. september 2011 - 14:42 #4
Mener du ikke at jeg skal ændre D2 til =AFRUND(C2/2;0)

altså C2 og ikke C3, ik?
vejmand Nybegynder
28. september 2011 - 14:49 #5
Jo, sorry, min fejl.  :-)
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Computerworld
Ny bil i 2030? Mercedes-Benz har allerede bygget den ... og den kører på 10 MacBooks
Mercedes-Benz F015 ligner ikke noget, du kan finde på hylderne hos nogen bilforhandler. Den stålgrå maskine med de indbydende former er da også mere en vision og et rullende eksperiment end en bil, du kan bruge til noget. Og så er den fyldt med MacBooks under motorhjelmen.
CIO
Undgå disse fem skadelige forhindringer og få stor succes med din analytics-strategi
Klumme: Der er meget store gevinster at hente, hvis man forstår at udnytte sine data ordentligt. Men mange løber ind i en række forhindringer. Her har du nogle af de typiske.
Comon
Manden bag verdens største torrent-site anholdt
Den formodede hjerne bag verdens største torrentsite KickassTorrents er blevet anholdt i Danmarks naboland Polen. Herfra forsøger amerikanske myndigheder at få ham udleveret til retsforfølgelse i USA. Læs her, hvad han står anklaget for.
Channelworld
Nordmænd køber dansk software-hus - medarbejderne bliver
Norske Amesto Solutions har købt det det danske CRM-firma Adwiza, der har haft svært ved at opnå tilstrækkelig lønsomhed. Men det skal der laves om på nu, lyder det fra Norge.
White paper
Hvorfor investere i et output management værktøj?
Standard ERP-systemer er ikke bygget til at fremstille individuelt tilpassede forretningsdokumenter, som opfylder dine kunders behov. Læs med og bliv klædt på til den dag, hvor din virksomhed skal vælge en løsning.