Renek Nybegynder
14. januar 2013 - 11:15 Der er 6 kommentarer og
1 løsning

Formel til betinget summering

Jeg kan ikke finde ud at få Excel til kun at summere en række tal når datoen er ens via en "magisk formel" som jeg blot kan trække ned.

http://screencast.com/t/W9UnRy2KHji

Normalt ville jeg løse det via en pivottabel, men jeg har brug for at kunne opdatere en lang række ark hurtigt samt slå op i dem, så jeg er ikke sikker på at pivot er den bedste løsning?
finb Juniormester
14. januar 2013 - 12:59 #1
Skal du ikke bare have en 
=sum.hvis
med dato i gåseøjne
"2013-01-14"
eller
""2013-01-14""
?
Renek Nybegynder
14. januar 2013 - 13:04 #2
Kan du skrive det som formlen ville skulle se ud? Jeg er ikke super ferm til det her :/
natkatten Juniormester
14. januar 2013 - 15:18 #3
Hmm, jeg ville ikke hardkode datoen ind i formlen, men løse det ved hjælp af f.eks. denne SUMPRODUKT-formel:

=SUMPRODUKT(($B$3:$B$100=$E3)*($C$3:$C$100))

Dine første datoer er her i kolonne B. De unikke datoer er i kolonne E. Værdierne, der skal summeres er i kolonne C.

Se mere:

http://gupl.dk/690108/
Renek Nybegynder
15. januar 2013 - 07:43 #4
Fantastisk - det virker! Tak :)
Renek Nybegynder
15. januar 2013 - 07:44 #5
Kan du ikke skrive igen som svar "natkatten", så jeg kan give dig point.
natkatten Juniormester
15. januar 2013 - 10:02 #6
Her er et svar

/natkatten
natkatten Juniormester
15. januar 2013 - 10:03 #7
Og nu som svar
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Computerworld
Nordkoreas internet tvunget i knæ efter afsløring af landets 28 websites
Afsløringen af Nordkoreas blot 28 hjemmesider har resulteret i så megen nysgerrighed, at besøgende udefra har lagt flere af landets hjemmesider ned.
CIO
Gigantisk underskud til CSC Danmark: Har tabt næsten en milliard kroner på et år
CSC Danmark har i det seneste år tabt 930 millioner kroner ud af en omsætning på 2,7 milliarder kroner. Er den rivende gal i selskabet?
Channelworld
Atea sigtet i stor bestikkelsessag: Kan komme til at koste selskabet dyrt
Også Atea er sigtet af politiet i den store bestikkelsessag. Det kan komme til at koste selskabet dyrt.
White paper
Intelligente forretningsprocesser
Læs her om de centrale egenskaber ved intelligente forretningsprocesser, deres fordele og hvordan du hæver dine egne forretningsprocessers IQ.