Renek Nybegynder
14. januar 2013 - 11:15 Der er 6 kommentarer og
1 løsning

Formel til betinget summering

Jeg kan ikke finde ud at få Excel til kun at summere en række tal når datoen er ens via en "magisk formel" som jeg blot kan trække ned.

http://screencast.com/t/W9UnRy2KHji

Normalt ville jeg løse det via en pivottabel, men jeg har brug for at kunne opdatere en lang række ark hurtigt samt slå op i dem, så jeg er ikke sikker på at pivot er den bedste løsning?
finb Mester
14. januar 2013 - 12:59 #1
Skal du ikke bare have en 
=sum.hvis
med dato i gåseøjne
"2013-01-14"
eller
""2013-01-14""
?
Renek Nybegynder
14. januar 2013 - 13:04 #2
Kan du skrive det som formlen ville skulle se ud? Jeg er ikke super ferm til det her :/
natkatten Mester
14. januar 2013 - 15:18 #3
Hmm, jeg ville ikke hardkode datoen ind i formlen, men løse det ved hjælp af f.eks. denne SUMPRODUKT-formel:

=SUMPRODUKT(($B$3:$B$100=$E3)*($C$3:$C$100))

Dine første datoer er her i kolonne B. De unikke datoer er i kolonne E. Værdierne, der skal summeres er i kolonne C.

Se mere:

http://gupl.dk/690108/
Renek Nybegynder
15. januar 2013 - 07:43 #4
Fantastisk - det virker! Tak :)
Renek Nybegynder
15. januar 2013 - 07:44 #5
Kan du ikke skrive igen som svar "natkatten", så jeg kan give dig point.
natkatten Mester
15. januar 2013 - 10:02 #6
Her er et svar

/natkatten
natkatten Mester
15. januar 2013 - 10:03 #7
Og nu som svar
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Computerworld
Jens Højgaard skrev negativ anmeldelse på Trustpilot - nu er han blevet sagsøgt for 11.419 kroner
En negativ anmeldelse på Trustpilot om et inkassofirma har indtil videre kostet den selvstændige hvidevare-reparatør Jens Høgni Højgaard flere tusinde kroner og en tur i retten. Forklaringen er, at inkassofirmaet har forbudt kunder at udtale sig negativt i offentlighed om selskabet.
CIO
Har rulllet Mac-computere ud til 90.000 ansatte: Her er seks nyttige erfaringer fra IBM's store Mac-udrulningsprojekt
På lidt over et år har IBM rullet 90.000 Mac-computere ud til medarbejderne, mens virksomheden har gjort sig en hel række erfaringer. Læs her, hvad IBM har lært af projektet.
Comon
Overblik: Her har du ni af årets allerbedste bærbare computere
Her har du en liste over ni af de bedste bærbare computere, du kan købe i Danmark.
Channelworld
Overblik: Det ved vi efter første retsmøde i den store Atea-bestikkelsessag
Den første sag om bestikkelse af offentlige ansatte kører i disse dage, hvor offentlige ansatte anklages for at have modtaget bestikkelse fra it-giganten Atea.
White paper
Guide til hyperconverged infrastructure - Alt om forenklet it-infrastruktur
I dette white paper får du en guide til at komme i gang med Hyperconverged Infrastructure (forenklet it-infrastruktur)