Artikel top billede

(Foto: Dan Jensen)

Cisco advarer om kritisk sårbarhed i VPN-routere: Du skal opdatere nu

Netværks og sikkerhedsgiganten Cisco advarer nu mod en sårbarhed i selskabets mindre VPN-routere. Alle opfordres til at opdatere.

Premium Kun for abonnenter
Det får du i artiklen
  • Læs om sårbarhederne i Cisco-routerne.
244
1:15 min
Cisco har opdaget en sårbarhed i en række af selskabets routere målrettet mindre virksomheder.

Derfor lyder budskabet nu fra selskabet, at firmwares skal opdateres, så fejlene rettes, der kan give hackere adgang til enhederne.

Eksklusivt Premium-indhold for abonnenter

Artikel teaser billede 0 Premium-indhold

Her er de nye medlemmer af Statens It-råd: Skal vurdere it-projekter på over 15 millioner kroner

Artikel teaser billede 0 Premium-indhold

Antallet af anmeldelser af ulovligt indhold på beskedtjenester stiger: Regeringen skubber ansvaret videre til EU og Belgien

Artikel teaser billede 0 Premium-indhold

Efter masser af kritik af store prisstigninger: VMware åbner for gratis licenser - ændrer i licens-strukturen

Artikel teaser billede 0 Premium-indhold

Seks store selskaber med på årets image-liste for første gang: Kæmper alle med lav kendskabsgrad

Artikel teaser billede 0 Premium-indhold

Netcompany i gang med at positionere sig som leverandør af nyt centralnerve-system til det danske forsvar