Artikel top billede

Du skal opdatere nu: Google hastepatcher alvorlig sårbarhed i Chrome

Google har fundet alvorlig sårbarhed i Chrome-browseren, som cyberkriminelle allerede er i gang med at udnytte.

Du bør være på vagt, hvis du er en af de mange, der anvender verdens mest udbredte browser, Google Chrome.

Google har nemlig opdaget en alvorlig sårbarhed i browseren og hasteudsender nu en sikkerheds-patch, der skal lappe hullet.

Ifølge Google er sårbarheden allerede blevet opdaget af de cyberkriminelle miljøer, som er godt i gang med at udnytte sårbarheden.

Google meddeler, at Chrome over de kommende dage vil blive opdaget til version 105.0.5195.102 til både Windows, Mac og Linux.

Ifølge TheHackerNews blev Google gjort opmærksom på sårbarheden 30. august af en ikke-navngivet it-sikkerhedsmand.

Sårbarheden har fået navnet CVE-2022-3075. Den findes i valideringsdelen i den Chrome-komponent, der hedder Mojo.

“Google er opmærksom på meldinger om, at sårbarheden til CVE-2022-3075 udnyttes in the wild, lyder det fra Google.

Alle brugere anbefales at opgradere Chrome til nyeste version for at minimimere risikoen for at blive ramt af hackere via sårbarheden. Dette gælder for både Linux, Mac og Windows.

Også brugere af Chromium-baserede browsere som Microsoft Edge, Brave, Operat og Vivaldi anbefales at installere opdateringer og patches så hurtigt som muligt i takt med, at Google får dem klar.

Du kan læse mere om sårbarheden hos Google ved at klikke her.




CIO
Stort CIO-interview: Lemvigh-Müllers milliard-omsætning er blevet digital