Avatar billede Gekko05 Mester
06. januar 2017 - 09:56 Der er 9 kommentarer

trådløs net

Jeg har lige formateret min gamle laptop og geninstalleret det Windows XP styresystem der var i forvejen, alt det virker som det skal, men jeg kan ikke komme på den trådløse netforbindelse med min adgangskode, den skriver at der ikke blev fundet et certifikat, derfor kan jeg ikke logge på. Der er ikon med trådløs forbindelse på proceslinjen , og der er fuld dækning.
Hvordan løser jeg problemet?

Gekko
Avatar billede CRKrogh Ekspert
06. januar 2017 - 10:58 #1
Det lyder til at sikkerhed måske står forkert - check at det stemmer overens med det du har valgt på din router.
Avatar billede Gekko05 Mester
06. januar 2017 - 11:32 #2
Det lyder fornuftig, men hvor finder jeg sikkerhedsindstillingen for routeren og på explorer 6, det er explore 6 der skal ændres i.f.t. routeren, da andre computere allerede kører på samme router uden problemer.

Gekko
Avatar billede CRKrogh Ekspert
06. januar 2017 - 15:59 #3
Hvis du logger på dit netværk fra en af de PC'ere, der fungerer nu, kan du læse i netværksindstillingerne her, hvordan du skal sætte din WinXP.
Jeg gætter på noget WPA2/AES.
Avatar billede puren Ekspert
09. januar 2017 - 14:45 #4
gekko>> skal lige forstå det helt rigtigt... det med certifikat er når du logger på dit wifi eller når du åbner explore 6 at den siger det er galt??
Avatar billede Gekko05 Mester
09. januar 2017 - 19:24 #5
Det er når jeg klikker for at logger på wifi'en, men jeg tror at netkortet er for gammel.
Tl kryptering bruger den wpa og ikke den nyere wpa 2, jeg ved ikke om det har nogen betydning?

Gekko
Avatar billede puren Ekspert
09. januar 2017 - 20:50 #6
Er det fordi du skal ind på en hjemmeside og logge ind der eller når du tilslutter dig den trådløse forbindelse?
Avatar billede CRKrogh Ekspert
09. januar 2017 - 21:30 #7
Ok, så du hat tjekket at kryptering m.v. er den samme hele vejen rundt (router, andre PC'ere og XP'en)?
Avatar billede puren Ekspert
09. januar 2017 - 22:04 #8
Tro efterhånden ikke at fejlen ligger i wifi men i winxp og IE6 og gekko skal igennem en form for captive portal for at få internet og det er der han for et certifikat fejl...

Så løsningen er simpel ny internet browser...
Men med winxp ville jeg nok vælge at udskifte winxp til Linux
Avatar billede Gekko05 Mester
10. januar 2017 - 13:02 #9
Tak for svarene, det vil jeg prøve.

Gekko
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Stort CIO-interview: Lemvigh-Müllers milliard-omsætning er blevet digital