Avatar billede cone63 Juniormester
30. august 2017 - 20:59 Der er 11 kommentarer

PC kan ikke altid detektere LAN kabel

Hej Eksperter.

Jeg har et lidt mystisk problem. For 1 måned eller 2 siden fik jeg det problem at min PC pludselig påstod at netværkskablet ikke var sat i. Trak jeg kablet ud og satte det i en anden PC så virkede det fint. Sat jeg kablet tilbage så virkede det igen på første PC. Problemet var der periodisk og forsvandt igen. Nu er det så kommet tilbage.

Der er ingen lys i stikket på PC når problemet er der, når lyset kommer så virker det. N

Der er to måder jeg kan fixe problemet på:
1. Vente nogle minutter og så virker det pludselig af sig selv
2. Trække kabel ud og sætte i PC igen

Når først der er lys i stikket så virker det perfekt indtil næste gang PC slukkes, så jeg tror derfor ikke at der er tale om dårlig forbindelse.

Der er en switch mellem min router og PC. Det er en D-Link af den "grønne" type der selv slukker for de porte der ikke bruges.

PC er Windows 10. Når jeg slukker den så slukker jeg den også på kontakten (det er en stationær)

Min teori er at enten windows eller switch slukker for stikket og på en eller anden måde bliver der ikke tændt for stikket i PC eller i routeren. Giver det mening?
Avatar billede CRKrogh Ekspert
30. august 2017 - 21:44 #1
Det er mest sandsynligt, at du har et hardwareproblem.
Første og billigste forsøg, vil være at prøve med et nyt netværkskabel.
Avatar billede milter Ekspert
30. august 2017 - 22:12 #2
Prøv at kigge på "Strømstyring" for LAN-kortet på din computer i Enhedshåndtering. Sæt den til aldrig at slukke for kortet. Der er en beskrivelse af proceduren herunder på engelsk:

Open Device Manager by clicking the Start button, clicking Control Panel, clicking System and Maintenance, and then clicking Device Manager.
Now expand Network Adapters, right click on the Ethernet device and click Properties.
In the window that appears, click Power Management and un-check the option Allow the computer to turn off this device to save power.


https://helpdesk.flexradio.com/hc/en-us/articles/202118518-Optimizing-Ethernet-Adapter-Settings-for-Maximum-Performance
Avatar billede Slettet bruger
30. august 2017 - 23:29 #3
sandsynligvis er stikket i computeren ikke helt godt, og den låser ikke ordentligt fast.
Avatar billede cone63 Juniormester
31. august 2017 - 15:25 #4
Som skrevet tror jeg ikke på at det er et hardware problem. Jeg har prøvet dit forslag MIlter, nu skal der bare gå noget tid for at checke om problemet er helt væk.

Jeg prøvede at deaktivere og aktivere netkortet i Device Manager og straks var der forbindelse, så igen tror jeg ikke at der er noget galt med hverken kabel eller stik. Det må enten være Windows der ikke får tændt netkort ordentligt eller switch der ikke gør
Avatar billede milter Ekspert
31. august 2017 - 16:23 #5
Har du checket indstillinger for strømbesparelse i din switch?

http://www.dlinkgreen.com/greenproducts.asp

Har du prøvet undlade at slukke computeren på kontakten?
Avatar billede 220661 Ekspert
31. august 2017 - 17:07 #6
Hvis det er en stationær pc kunne men prøve at oprette en ny plan i strømstyringen der hedder høj ydeevne og se om problemet så er væk
Avatar billede cone63 Juniormester
01. september 2017 - 15:17 #7
Ok, jeg har ydeligere tilføjet strøm planen "Høj ydelse" indtil videre virker det fint

Jeg kan ikke se at man kan ændre på config i switchen. Det er D1008 på linket jeg har
Avatar billede cone63 Juniormester
08. september 2017 - 15:26 #8
Jeg troede fejlen var væk da den ikke har været der den sidste uge, men lige nu da jeg startede PC så skete det igen.

Jeg prøvede først at deaktivere netkort og så aktivere igen, men det hjalp ikke. Så ventede jeg bare og efter 2-3 minutter så pludselig virkede det.

Fejlmeddelsen var hele tiden at kablet ikke var tilslutte.

Giver det nogle nye ideer?
Avatar billede CRKrogh Ekspert
08. september 2017 - 15:41 #9
Har du forsøgt at skifte kablet og tjekket at portene er intakte i begge ender - som foreslået ovenfor?
Avatar billede cone63 Juniormester
09. september 2017 - 13:26 #10
Jeg har faste stik i væggen då det er lidt svært at checke. Men jeg tror ikke at kablet er problemet af to grunde:

Jeg har ikke pillet ved kabler i lang tid og et kabel bliver ikke bare dårligt af sig selv.
Når pc detekterer kabel så virker det stabilt indtil næste gang pc slukker
Avatar billede CRKrogh Ekspert
09. september 2017 - 15:24 #11
Jeg er ikke så interesseret i hvad man tror - vi skal have fejlkilderne elimineret; derfor tjek dem nu, både visuelt og ved måling, om muligt.

Og jo, patchkabler bliver dårlige "af sig selv". Så bliver der rykket lidt i dem ved støvsugning eller et bord, der bliver flyttet på, eller børn/dyr falder i dem, eller.....
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Stort CIO-interview: Lemvigh-Müllers milliard-omsætning er blevet digital