Avatar billede Kluddermor Juniormester
06. april 2019 - 21:59 Der er 4 kommentarer

Kan jeg få gang i den gamle BIOS?

Hej Eksperter

TLDR: Min PC virker fint, men jeg kan ikke tilgå BIOS.
----------------------------------------------------------------------------------------

Jeg har et Gigabyte bundkort X79S-UP5 med UEFI dual bios. På den sidder en i7 3930K CPU som jeg har overclocket til lige under 4GHz på vandkøling.

Jeg kan dog mærke at jeg godt kunne bruge noget mere fart over CPU'en for at den kan fodre min nye 2080 GPU. Nu har jeg læst at jeg sagtens kan overclocke til 4,5GHz uden problemer.

Men da jeg skulle ind i BIOS for at rode under motorhjelmen så ville BIOS ikke loade ordentligt. Første gang kom jeg ind i BIOS men kunne hverken bruge mus eller tastatur til at navigere rundt. Det skete fortsat efter flere genstarter. Nu viser den kun en blå skærm hvor der står UEFI BIOS i toppen.
Jeg har prøvet begge BIOS'er, men den anden vil slet ikke.
Jeg prøvede også at sætte en ældre 970 GPU med DVI stik til, men det hjalp heller ikke. (Havde googlet en, der havde problemer med vise gammel BIOS på moderne LCD TV.)

Nu overvejer jeg at resette BIOS, men er bange for at det ikke hjælper, og jeg efterfølgende ender tilbage med en CPU, der kun kører standart 3,2GHz.
Så er det trods alt bedre med en PC der virker og kører 4GHz.

Er der nogen der har nogen erfaring med den slags?
Avatar billede kurtba Ekspert
06. april 2019 - 23:51 #1
Har aldrig set en bios gøre noget tilsvarende, så ingen erfaring med det.
Men du kunne jo evt. prøve om ikke der er en opdatering til bios, som måske vil løse dit problem.
Bemærk, at  det bundkort findes i flere versioner, så du skal lige sikre dig, at det er det rigtige du søger bios opdatering til.
Avatar billede poko1 Ekspert
07. april 2019 - 06:41 #2
Hvis du kan åbne BIOS er det jo ikke Musen du skal bruge men Piletasterne. plus  Ok
og hvis det er et USB Tastatur så prøv at flytte til en anden port eler se om du kan låne et PS tastatur.
07. april 2019 - 08:01 #3
#1 flash bios og håb det virker
#2 den er defekt, du skal ha en ny
Avatar billede Kluddermor Juniormester
07. april 2019 - 20:59 #4
@ #1 Jeg kan heller ikke få lov at tilgå menu for at flashe BIOS :(

@ #2 Denne UEFI BIOS virker også med mus. Men jeg kan hverken betjene med piletaster eller mus. Og nu kommer BIOS heller ikke så langt at der vises en menu.

@ #3 Jeg kan ikke flashe. Ja den er måske defekt.
Overvejer som sagt at lave reset af BIOS. Men er bange for at ende med en CPU der kører standart 3,2GHz.
PC virker egentligt fint ved de nuværende 4Ghz. Nyt bundkort og CPU løber hurtigt op i 3000 kr. :(
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Stort CIO-interview: Lemvigh-Müllers milliard-omsætning er blevet digital