Avatar billede prinsib Seniormester
08. marts 2020 - 17:04 Der er 1 kommentar og
1 løsning

Lægge 3 celler sammen

Hej Jeg har lavet en formel, som ser sådan her ud. =HVIS(C3<>"";SUM(C3*C$2);HVIS(C4<>"";SUM(C4*C$2);HVIS(C5<>"";SUM(C5*C$2);"")))
Den virker sådan set ok, men den skulle gerne summere celle c3, c4 og c5
Har I noget forslag hvordan det kan laves?
Ib
Avatar billede kim1a Ekspert
08. marts 2020 - 17:14 #1
I hvilket tilfælde af din hvis formel skal alle tre ligges sammen?

Forsøger du at sige:
Læg c3,c4 og c5 sammen såfremt der står noget i cellen?

i så fald:
=sum(c3:c5)*C$2 - hvis summen melder fejl (som følge af tekst i cellerne, så ville din egen formel vel også melde fejl.
Avatar billede prinsib Seniormester
08. marts 2020 - 21:04 #2
Tak for hjælpen.
Ib
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Sådan tager top-CIO Pernille Geneser livtag med 40 år gamle it-systemer i Stark Group med 10.000 medarbejdere