Avatar billede prox1 Forsker
18. september 2020 - 16:27 Der er 10 kommentarer

Al lyd forsvundet efter gårsdagens tvungne win-10 update

Jeg fik en popup om at min win10 skulle hel-fornyes, og at "it would some time".
Så ok, den fik lov at opdatere i en time.
Efter denne opdatering er der overhovedet ingen lyd
Jeg har forsøgt en masse:

* tjekket mute af master-sound på både win10 i nedre højre hjørne, og på selve lydkortets UI (Asus-realTec-UI)

* opdateret 'pendling updates' (Hvorfor der var noget fatter jeg ikke efter hel-updaten.....

* opdateret driver (via win10 eg 'best for your device, endnu ikke via manufakturer -Dét kommer vi til..

* Tjekket sound-trouble-shoot (Right-click main-sound...

* tjekket om sound var disabled i bios. Der var 2 typer. Den ene var enabled, den anden disabled, så jeg enabled begge.

* Kørt dxdiag, og alle 3 lydfaner viser 'no prolems'

Tror det var det hele, men der er stadig ingen lyd.
Så slog det mig. Du har linux på en VM. Dér kan du se tv med lyd.
Og så er det at det bliver spooky..
Der er HELLER IKKE lyd-output fra Linux-mint ?!
Hvordan kan en windows10 update ødelægge lyden i linux?!
Er mit lydkort ødelagt af opdateringen, eller er der een dum setting for lyd generelt som jeg ikke har fanget?
Jeg kan se at der er mange der har haft lydproblemer lige siden 2015, efter opdateringer. Dén her er min føste.
Jeg fandt en spooky metode til at rulle en win10 update tilbage, men jeg er ikke sikker på at det er nogen venligsindet som har postet dén..

    Tryk på Windowssymbolet+I samtidigt
    Så vises fanen: "Indstillinger"
    Vælg: "Opdatering og Sikkerhed"
    Vælg: "Genoprettelse"
    Vælg: Gå tilbage til tidligere "build"/version/fjern opdatering

Hvis den kigges efter, så vil den fjerne win10 og reverte til win7, det er ikke lige det jeg har lyst til.......

Hvad kan jeg gøre mere..
Jeg har tænkt om det kan betale sig at finde en driver, men dér er jeg usikker på hvordan jeg finder den korrekte til netop mit lydkort

tyia..
Avatar billede e-jensen Forsker
18. september 2020 - 16:42 #1
Prøv at slette lydenheden via Enhedshåndtering, Genstart og se om Windows finder den rigtige driver.
Avatar billede poko1 Ekspert
18. september 2020 - 16:47 #2
På mi ASUS VB 95 var der ingen nyere drivere på ASUS Hjemmesiden
fandt dem ved hjælp af Winzip Wzdu53 driver finder.
Og du skal jo ikke vælge opdater alle men kun en af gangen! Hvis du vælger alle så skal du betale.
Før.
https://ibb.co/M8d3HQp
Efter.
https://ibb.co/Dfwt1jq
Avatar billede poko1 Ekspert
18. september 2020 - 17:26 #3
Avatar billede prox1 Forsker
18. september 2020 - 17:47 #4
Jeg prøvede først
https://www.computerworld.dk/eksperten/spm/1034637?k=8364125 Din e-jensen og afinstallerede enheden, restartede og enheden var tilbage, men der var ingen lyd, men du skal have tak for dit input og hjælp!
Så prøvede jeg
https://www.computerworld.dk/eksperten/spm/1034637?k=8364126
Din Poko1 og jeg fik en delvis løsning.
Jeg har nu lyd i hovedtelefonen, men ikke i mine højtalere. Jeg får et ret underligt output når jeg åbner panelet 'sound'
Der er to options der er grayed out, men jeg tror det er min skærms integrerede højtalere, som er *meget* ringe -Godt billede -forfærdelig lyd på min phillips monitor, men anywitch, så ser de sådan ud:
https://i.imgur.com/j06p2hP.png
Der er altså to der er mærket med 'rød pil', og grayed out(?)
Er det det der skal løses? Jeg kan ikke aktivere disse outgrayed options
Avatar billede 220661 Ekspert
18. september 2020 - 18:01 #5
Hvis din pc kørte Windows 10 1909 før den store opdatering 2004, vil den gå tilbage til denne hvis du ruller tilbage til forrige build.
Du kommer ikke tilbage på Windows 7.
Avatar billede prox1 Forsker
18. september 2020 - 18:20 #6
https://www.computerworld.dk/eksperten/spm/1034637?k=8364130 Tak for den info, det var netop 1909 jeg kørte.
Naa men 'løsningen' er jo meget simpel..
"Opgiv lyd i hovedtelefon, ig flyt højtalers grønne stik, over hvor grøn sad for hovedtelefon..
Hovedtelefon er nu 'død', men højtalerne virker igen..
Tilfredsstillende? Overhovedet ikke! -Men pt er det en mulighed, som så kan bruges ialtfald idag..
Men *Hvorfor* skaber en opdatering så meget bøvl.. *sigh*

Hører meget gerne fra nogen der har en idé til hvordan jeg får liv i den anden grønne udgang..

Tak foreløbig !
Avatar billede poko1 Ekspert
18. september 2020 - 18:53 #7
Har du prøvet at aktivere en af de andre??
Avatar billede claes57 Ekspert
18. september 2020 - 19:06 #8
ud fra billedet på https://imgur.com/j06p2hP
så har du to lydkort - det, der er på motherboard, hvor du er tilsluttet, og så en via grafikkort (nvidia) som via HDMI kan sende lyd på din pilips-skærm (jeg har også en 243S7 - og bruger lyd fra den alene).
Avatar billede Uvanga Ekspert
18. september 2020 - 19:16 #9
Du kan prøve denne kommando: sfc /scannow  (Scanner og reparerer sys-filer)
PC skal genstartes efter kommando er kørt.
Avatar billede Tim Haynes Praktikant
25. september 2020 - 12:18 #10
I sådanne tilfælde vil gendannelse af systemet fra et gendannelsespunkt hjælpe dig (det berører ikke filerne). Du kan også installere den gamle version af lyddriverne.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester