Don Novice
04. marts 2021 - 10:06 Der er 2 kommentarer

Lopslag på anden formel

Hej,

Jeg har en produkt kode hvor jeg skal hente noget data. f.eks.
GG1212DD

jeg har lavet en formel der går ind og henter det andet tal "2". Det 2-tal skal der så laves et Lopslag ud fra.
Men her støder jeg så på mit problem #I/T fejl melding?? Det er et helt almindeligt Lopslag ??
store-morten Ekspert
04. marts 2021 - 10:38 #1
"jeg har lavet en formel der går ind og henter det andet tal "2". Det 2-tal skal der så laves et Lopslag ud fra."

Prøv at lave det om til tal:

=TALVÆRDI( "din formel" )
ebea Ekspert
04. marts 2021 - 11:00 #2
Du kan også bruge enten VÆRDI eller TEKST i din formel.
F.eks.  =LOPSLAG(VÆRDI(A1;0) o.s.v.  eller =LOPSLAG(TEKST(A1;0) o.s.v.
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Premium
Bankdata klar med sin største it-leverance nogensinde: “Det er fire eller fem gange større end nogen andre projekter, vi har haft”
Om to måder går Bankdata ind i næste fase af det største initiativ i virksomhedens historie. “Det er fire eller fem gange større end nogen andre projekter, vi har haft. Det har været et stort og meget vigtigt projekt,” siger udviklingsdirektør hos Bankdata Christian Wiese.
Computerworld
Sikkerhedshul i sundhed.dk gør det let at snyde med coronapas
Et hul i sikkerheden hos sundhed.dk åbner op for, at coronapas-ejere kan ændre på de svar, der står i passet. Men det er dokumentfalsk, advarer sundhed.dks direktør.
CIO
Har du rost din mellemleder i dag? Snart er de uddøde - og det er et tab
Computerworld mener: Mellemledere lever livet farligt: Topledelsen får konstant ideer med skiftende hold i virkeligheden, og moden går mod flade agile organisationer. Men mellemlederen er en overset hverdagens helt med et kæmpe ansvar. Her er min hyldest til den ofte latterliggjorte mellemleder.
Job & Karriere
"Vi var nødt til at sige til dem, at I er nødt til at sende ham hjem nu, for han begynder at knække"
"Vi var nødt til at sige til dem, at I er nødt til at sende ham hjem nu, for han begynder at knække"
White paper
Infrastruktur: Byg et velfungerende Data Estate i otte trin
Mange virksomheder trækker på så mange og righoldige datakilder, at det bliver stadig sværere at holde rede på alle de informationer, man har. Samtidig lever et traditionelt data warehouse sjældent op til hverken de aktuelle eller – i særdeleshed – fremtidige krav fra forretningen. Løsningen er at udvide til en egentlig Data Estate; et stykke kritisk infrastruktur som gør det muligt at opbevare, organisere, konsolidere og analysere organisationens samlede datamængde. Denne hvidbog giver et samlet billede af, hvordan man gennem otte trin bevæger sig mod at implementere og drage nytte af en Data Estate. Samt hvordan du prioriterer indsatsen, så den giver størst værdi for forretningen.