Avatar billede leilar Novice
24. oktober 2021 - 14:20 Der er 4 kommentarer og
1 løsning

HVIS

I forsættelse af den løsning jeg fik på et tidligere HVIS problem, vil jeg gerne vide om det kan udvides som følger:
Hvis A=A så skal resultatet være C/1
hvis A=B så skal resultatet være C/2
hvis A= C så skal resultatet være C/3
Hvis A=D så skal resultatet være C/4

o.s.v.

Har prøvet blot med udvidelse af den formel jeg modtog i går. .
Avatar billede store-morten Ekspert
24. oktober 2021 - 16:44 #1
Hvis A=A er det:  A1= bogstav A?
Hvis A=B er det:  A1= bogstav B?
osv..... Hvor mange?
Avatar billede leilar Novice
25. oktober 2021 - 08:31 #2
Ja det er A1 Jeg ændrer til et andet bogstav.
Jeg vil gerne have 5 senarier.
Avatar billede store-morten Ekspert
25. oktober 2021 - 17:28 #3
=HVIS(A1="a";C1/1;HVIS(A1="b";C1/2;HVIS(A1="c";C1/3;HVIS(A1="d";C1/4;HVIS(A1="e";C1/5;"")))))
Avatar billede store-morten Ekspert
25. oktober 2021 - 17:36 #4
Eller:
=HVIS(A1="";"";C1/HVIS(A1="a";1;HVIS(A1="b";2;HVIS(A1="c";3;HVIS(A1="d";4;HVIS(A1="e";5;""))))))
Avatar billede xl-Enthusiast Ekspert
26. oktober 2021 - 07:47 #5
Eller
=HVISER(A1="A";C1;A1="B";C1/2;A1="C";C1/3;A1="D";C1/4;A1="E";C1/5)
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester