Avatar billede __Allan__ Seniormester
16. januar 2022 - 17:17 Der er 3 kommentarer og
2 løsninger

Kan .MOV filer miste lyden?

Jeg har nogle gamle videoklip, som når jeg afspiller dem, mangler lyden.
Jeg har forsøgt våben på Mac, win 10 og win 11, samt i flere forskellige programmer. Jeg håber stadig det er manglende codecs, men ønsker lige noget afklaret inden jeg spilder mere tid på sagen.

Kan det lade sig gøre at jeg ubevidst har slettet/fjernet lyden i disse filer i forbindelse med at jeg har kopieret filerne fra en harddisk til en anden?

Jeg er nemlig 100% sikker på at have haft lyd på disse klip tidligere.
Avatar billede milter Ekspert
16. januar 2022 - 17:45 #1
Prøv at installere VLC Media Player og åbn så filerne i den.

https://www.videolan.org/index.da.html
Avatar billede puren Ekspert
16. januar 2022 - 17:49 #2
tro mere som du selv er inde på at det er et codecs problem og som #1 siger prøv VLC
Avatar billede milter Ekspert
16. januar 2022 - 17:52 #3
Du kan også downloade programmet Mediainfo og åbne en af filerne i det. Der kan du med de rigtige indstillinger se, om der overhovedet er lyd i den:

https://mediaarea.net/en/MediaInfo
Avatar billede eurositi Ekspert
16. januar 2022 - 19:09 #4
Ctrl+J i VLC eller download MediaInfo/MediaArea.
Stream 0 codec viser videokodningsmetoden
Stream 1 codec viser lydkodningsmetoden

Hvis du kigger i kolonnen "QTFF", får du en rimelig komplet liste over de tilladte lydformater i MOV-containerfiler: https://en.wikipedia.org/wiki/Comparison_of_video_container_formats#Audio_coding_formats_support

Jeg vil tro, du har ret i din mistanke om manglende codecs i OS'erne. F.eks. er både E-AC-3 (Dolby Digital Plus), DTS-HD og Dolby Vision alle patenterede, licensbehæftede lydformater. Ingen af disse codecs medfølger mig bekendt i hverken Windows eller MacOS.

... Men det burde ikke være noget problem at afspille EAC3, DTS_HD eller DolbyVision lyd i f.eks. gratisafspilleren VLC.
Avatar billede __Allan__ Seniormester
16. januar 2022 - 22:54 #5
Øv.. Det lader til at lydsporet er væk på de videoklip af typen .MOV
Der er i hvert fald kun Stream 0 codec, hvor der er både 0 og 1 på en af mine mpeg-filer.
Trist, men nok ikke meget at gøre ved det, selvom jeg ikke fatter hvordan det er forsvundet.

Jeg havde prøvet med VLC, men ikke set efter mediainfo som flere af jer skriver...

Mange tak for jeres svar!
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Årets CIO 2022: Nu skal Danmarks dygtigste CIO findes - er det dig? Eller kender du en, du vil indstille?