Avatar billede Kenneth Kirsgart Juniormester
20. juni 2022 - 09:39 Der er 1 kommentar og
1 løsning

Tæl værdier hvis større end 0

Hej Eksperter :)

Jeg har en opgave, hvor jeg på flere faner har nogen tabeller, opdelt som et skema. Mandag, tirsdag osv. i lodrette kolonner. Rækkerne er opdelt i Formiddag og eftermiddag. Selve cellerne er udfyldt med kursus numre.

Der er 5 faner, hver fane indikerer et semester.

Min opgave er så, på tværs af alle fem faner, at optælle, hvor mange gange hvert kursusnummer er indtastet.

Jeg er ikke interesseret i at se de kursusnumre der ikke er brugt.

Min tanke er at få returneret et antal ud fra kursusnummeret hvis det tælles mere end 0 gange, men jeg har ikke kunne finde en formel på nettet der har virket for mig, så nu prøver jeg i dette forum :)

På forhånd tak.
Mvh
Kenneth
Avatar billede visto Forsker
20. juni 2022 - 10:02 #1
Siden du ikke har kunnet finde en formel på nettet, er det muligt, at der er mere i dit spørgsmål end jeg har forstået.

Hvis kursusnumrene i de fem ark står i celleområdet A2:E1000, og hvis du i ark 1 skal have angivet antal forekomster af "2", er mit bud på en formel:
=TÆL.HVIS('Ark2'!A2:E1000;2)+TÆL.HVIS('Ark3'!A2:E1000;2)+TÆL.HVIS('Ark4'!A2:E1000;2)+TÆL.HVIS('Ark5'!A2:E1000;2)+TÆL.HVIS('Ark6'!A2:E1000;2)
Avatar billede Kenneth Kirsgart Juniormester
20. juni 2022 - 10:27 #2
Hej Visto, tak for forslag. Jeg har forsøgt som beskrevet, og det ser ud til at fungerer.

Jeg har vidst været for opsat på "Unikke værdier" i min søgning, og overset at "Tæl.Hvis" skulle gå igen i formellinjen, det var ikke nok blot at lægge arkene sammen :)

Mange tak for hjælpen, nu kan jeg komme videre.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
10 gratis artikler: Få gode råd fra Danmarks bedste it-ledere