Installation af PHP5 som ISAPI med extensions på IIS6 (Win2k3)
Hvordan får jeg følgende konfiguration op at stå?En Windows Server 2003 som kører IIS6, skal køre PHP5 som ISAPI modul, og have mulighed for at benytte de gængse extensions (mysql, id3, exif, gd2 osv)
Jeg kan simpelthen ikke få det L*** til at virke. Jeg synes selv jeg har fulgt alle guides fra PHP.net osv. og redigeret INI filen så den ser fornuftig ud.
Indtil videre kan det køre som ISAPI modul men så snart jeg enabler én eneste extension, så crasher PHP med beskeden
PHP Startup: Unable to load dynamic library 'e:\php5\ext\php_mysql.dll' - The specified module could not be found.
på trods af at alle mine PHP extensions NETOP ligger i 'e:\php5\ext\'
HVAD er der galt?
