Phpmyadmin igen igen
Jeh har nu i to dage prøvet at få phpmyadmin til at køre på min server, men jeg får denne fejl.:kan ikke indlæse udvidelsen mysqli,check PHP-konfigurationen!
Dokumentation .. Hvis man så læser i dokumentationen får man dette: [1.20] I receive the error "cannot load MySQL extension, please check PHP Configuration".
To connect to a MySQL server, PHP needs a set of MySQL functions called "MySQL extension". This extension may be part of the PHP distribution (compiled-in), otherwise it needs to be loaded dynamically. Its name is probably mysql.so or php_mysql.dll. phpMyAdmin tried to load the extension but failed.
Usually, the problem is solved by installing a software package called "PHP-MySQL" or something similar.
Da jeg ikke er så hård til dette her, hjælper det mig ikke så meget, men er der en software pakke jeg kan hente?
Eller er det i config filen jeg skal ændre noget, eller i windows?
Min server er sat op som følger..
Win 2003
IIS 6.0
php 5
Mysql 4.1
