Avatar billede mahuni Nybegynder
27. december 2004 - 12:28 Der er 1 kommentar

Failed to initialize storage module: user (path: /tmp)

Halløj...

Jeg har en menu-ting til et adminsystem. I dette system er der så en session_start() i toppen. Det virkede fint indtil for kort tid siden, meeeen nu virker det så ikke mere, og kommer med fejlen:

Fatal error: session_start(): Failed to initialize storage module: user (path: /tmp) in /usr/home/mahunidk/domains/mahuni.dk/public_html/gt/admin/admin.php on line 2

Det virker som om at der er et problem med tmp-mappen, problemet er at den ikke er på mit webhotel og aldrig har været...

Nogen der kan gennemskue problemet?
Avatar billede coderdk Praktikant
27. december 2004 - 13:25 #1
Hvilken version af PHP er det?
Det lader ikke til at dit webhotel ikke har sat PHP korrekt op...
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview
Kategori
Vi tilbyder markedets bedste kurser inden for webudvikling

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester