Avatar billede ylwen Nybegynder
27. januar 2005 - 09:41 Der er 4 kommentarer og
1 løsning

MSExchange Transport fejl (Open relay)

Jeg får en del fejl i eventvieweren. F.eks. denne:

This is an SMTP protocol error log for virtual server ID 1, connection #17. The remote host "211.43.197.155", responded to the SMTP command "mail" with "550 5.7.1 <babo@yahoo.com.au>... Sorry,access denied(min ip adresse).Your mail server sent too many e-mails to us(1224).Spammer may abuse your mail server for mail relay.If you are not the system administrator,inform this message to your system administrator.  ". The full command sent was "MAIL FROM:<babo@yahoo.com.au> SIZE=4085  ".  This will probably cause the connection to fail.

Jeg har slettet vores ip adresse. Jeg kender ikke email adressen.
Jeg har nu slået SMTP logging til og nu vælter det ind med advarsler som denne:

This is an SMTP protocol warning log for virtual server ID 1, connection #10. The remote host "211.45.30.200", responded to the SMTP command "mail" with "421 4.1.0 Your address <babo@yahoo.com.au> is blocked address.  ". The full command sent was "MAIL FROM:<babo@yahoo.com.au> SIZE=4110  ".  This may cause the connection to fail.

Er der en spammer på spil?? Hvad stiller jeg op??
Avatar billede holmus Nybegynder
27. januar 2005 - 10:10 #1
Du skal fjerne alt hvad der kan give tilladelse til relay på din exchangeserver...
Avatar billede ylwen Nybegynder
27. januar 2005 - 10:21 #2
Det er jeg ret sikker på at jeg har gjort, men der må mangle et eller andet... men hvad?
Avatar billede ylwen Nybegynder
27. januar 2005 - 11:01 #3
Nu får jeg denne fejl istedet for:

This is an SMTP protocol log for virtual server ID 1, connection #14739. The client at "222.101.164.25" sent a "rcpt" command, and the SMTP server responded with "550 5.7.1 Unable to relay for gi101@daum.net  ". The full command sent was "rcpt TO: <gi101@daum.net>".  This will probably cause the connection to fail.

Det må vel betyde at serveren ikke længere er open relay, ik'?
Der kommer stadig mange af dem, så nogen prøver altså hæftigt at komme igennem. Kan man gøre noget ved det?
Avatar billede holmus Nybegynder
27. januar 2005 - 11:24 #4
Du kan trace ipnummeret: 222.101.164.25 og søge en whois på ripe, derved kan du muligvis finde ud af hvem der hoster ipnummeret og herefter melde det til udbyderen. Hvis det f.ex. var et ipnummer hos TDC, har de en speciel mail man kan sende en klage til - herefter er de forpligtet til at undersøge om der er hold i klagen og derved vil kunne evt. lukke linien ned el. lign.! :-)
Avatar billede ylwen Nybegynder
27. januar 2005 - 13:23 #5
OK, jeg forsøger mig med det, tror desværre ikke det hjælper.
Du ligger vel ikke inde med en standart formular man kunne sende til udbyderen?
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview
Kategori
IT-kurser om Microsoft 365, sikkerhed, personlig vækst, udvikling, digital markedsføring, grafisk design, SAP og forretningsanalyse.

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester