MSExchange Transport fejl (Open relay)
Jeg får en del fejl i eventvieweren. F.eks. denne:This is an SMTP protocol error log for virtual server ID 1, connection #17. The remote host "211.43.197.155", responded to the SMTP command "mail" with "550 5.7.1 <babo@yahoo.com.au>... Sorry,access denied(min ip adresse).Your mail server sent too many e-mails to us(1224).Spammer may abuse your mail server for mail relay.If you are not the system administrator,inform this message to your system administrator. ". The full command sent was "MAIL FROM:<babo@yahoo.com.au> SIZE=4085 ". This will probably cause the connection to fail.
Jeg har slettet vores ip adresse. Jeg kender ikke email adressen.
Jeg har nu slået SMTP logging til og nu vælter det ind med advarsler som denne:
This is an SMTP protocol warning log for virtual server ID 1, connection #10. The remote host "211.45.30.200", responded to the SMTP command "mail" with "421 4.1.0 Your address <babo@yahoo.com.au> is blocked address. ". The full command sent was "MAIL FROM:<babo@yahoo.com.au> SIZE=4110 ". This may cause the connection to fail.
Er der en spammer på spil?? Hvad stiller jeg op??
