AD gået ned?
HejJeg har et kritisk problem med min AD server.
når jeg starter den op få jeg følgende fejl:
event id: 26
"Application popup: lsass.exe - System Error : Security Accounts Manager initialization failed because of the following error: Directory Service cannot start. Error Status: 0xc00002e1. Please click OK to shutdown this system and reboot into Directory Services Restore Mode, check the event log for more detailed information."
Genstarter jeg i "Directory Services Restore Mode" og går ind i eventloggen får jeg følgende fejl:
event id: 7023
"The Kerberos Key Distribution Center service terminated with the following error:
The security account manager (SAM) or local security authority (LSA) server was in the wrong state to perform the security operation."
event id: 3095
"This Windows NT computer is configured as a member of a workgroup, not as a member of a domain. The Netlogon service does not need to run in this configuration."
event id: 7024
"The Net Logon service terminated with service-specific error 3095."
event id: 7023
"The Net Logon service terminated with service-specific error 3095."
Hvis jeg går ind under network identification står der "unknown domain".
prøver jeg at gå ind i AD users and Computers, er den ikke connected til noget domæne.
hvad er der galt. og hvordan får jeg det op køre igen?
