Access is denied message when I try to edit a user in Active D.
I have just upgraded a Small Business Server 2000 to SBS 2003, and are experiensing some problems: First I get this error message when I try to view the properties on a useraccount in Active Directory :Access is denied.
Facility: Win32
ID no: c0070005
Microsoft Active Directory - Exchange Extension
Then when I try to open the Application tab in event viewer I get this message:
Unable to complete the operation in the "Application"
Access is denied.
What can I do to fix this problem ? Please help me !!!
