Avatar billede stinesondre Nybegynder
18. februar 2005 - 13:45 Der er 7 kommentarer og
1 løsning

Access is denied message when I try to edit a user in Active D.

I have just upgraded a Small Business Server 2000 to SBS 2003, and are experiensing some problems: First I get this error message when I try to view the properties on a useraccount in Active Directory :

Access is denied.
Facility: Win32
ID no: c0070005
Microsoft Active Directory - Exchange Extension

Then when I try to open the Application tab in event viewer I get this message:

Unable to complete the operation in the "Application"
Access is denied.

What can I do to fix this problem ? Please help me !!!
Avatar billede stinesondre Nybegynder
18. februar 2005 - 13:45 #1
I am logged on as the domain administrator...
Avatar billede serverservice Praktikant
18. februar 2005 - 14:26 #2
Her is a little input to your problem - I cannotanswer why it occured, not yet.
http://support.microsoft.com/?id=323915
http://www.mcse.ms/message478330.html
As it says you should have at least read permission for a key in registry - which i quite strange why it was changed?
Avatar billede serverservice Praktikant
18. februar 2005 - 14:30 #3
And her is explained how to do.....good luck
http://www.exchange-faq.dk/forum/threads.php?id=673_0_7_0_C

you should open regedit and use Edit - permissions to the key:
HKEY_LOCAL_MACHINE\software\Microsoft\Exchange\language
Avatar billede serverservice Praktikant
18. februar 2005 - 14:35 #4
& this key also : HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurePipeServer\Winreg

are you able to read the danish article?
Avatar billede stinesondre Nybegynder
21. februar 2005 - 06:33 #5
Thank you for the answer ! Yes, I can read danish. This did not solve the problem. The administrator has got full rights to these two register keys...Hav you got any other sollution ? Please help me...
Avatar billede stinesondre Nybegynder
21. februar 2005 - 09:59 #6
I found out what caused the problem !! It was that the domain administrator was member of a group that was member of guests...But I am now so happy that this works, so I will give you the point for your help... :)
Avatar billede stinesondre Nybegynder
21. februar 2005 - 09:59 #7
You will need to send me a new answer to get the points...
Avatar billede serverservice Praktikant
21. februar 2005 - 12:18 #8
ok strange why tjis happened...
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview
Kategori
IT-kurser om Microsoft 365, sikkerhed, personlig vækst, udvikling, digital markedsføring, grafisk design, SAP og forretningsanalyse.

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester