Avatar billede thorus Nybegynder
07. april 2005 - 13:13 Der er 3 kommentarer

session_start Failed to initialize storage

På mit webhotel har jeg problemer med session

Den kommer med følgene fejl tid til anden:
Fatal error: session_start(): Failed to initialize storage module: user (path: tmp) in /hsphere/local/home/site/config.phtml on line 2
Avatar billede sukos Juniormester
08. april 2005 - 07:48 #1
Måske hvis du prøver at gemme sessions i dit eget dir?
<?php
ini_set('session.save_path', "/sti/til/dir/");
session_start();

..............
Avatar billede thorus Nybegynder
18. maj 2005 - 10:35 #2
har prøvede det, men det virker heller ikke.
Avatar billede thorus Nybegynder
15. juni 2005 - 15:19 #3
ingen andre forslag?
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview
Kategori
Vi tilbyder markedets bedste kurser inden for webudvikling

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester