Avatar billede seamaster Nybegynder
27. februar 2006 - 15:42 Der er 29 kommentarer og
1 løsning

Indstilling af bas og diskant mulig?

Hej.

Jeg har en bærbar med et alm. Realtek AC97 lydkort. Lyden i PC'ens højtt. er ret skinger synes jeg, og derfor ville jeg ind og justere bas og diskant. Problemet er dog, at dette ikke umiddelbart er muligt da "avancerede indstillinger" under lyd egenskaber ikke er markeret, og det derfor ikke er muligt at justere andet end lyd niveauet. Har prøvet at opdatere lyd driveren dog uden nogen ændring. Gode foreslag til løsning af dette problem modtages meget gerne, da lyden pt er ulidelig (alt for meget diskant)!
Avatar billede john_westcoast Nybegynder
27. februar 2006 - 15:53 #1
kig under kontrolpane>andre indstillinger i kontrolpanel. Det kan være der ligger noget audioware der du kan stille på.
Avatar billede seamaster Nybegynder
27. februar 2006 - 16:09 #2
Hvis du mener lyd og lydenheder under kontrolpanel er der ikke noget at stille på. Andre indstillinger i kontrolpanel, hvad mener du med det?
Avatar billede john_westcoast Nybegynder
27. februar 2006 - 17:15 #3
Hvid du oppe i venstre hjørne skifter til kategorivisning så skulle den gerne komme frem.
Avatar billede john_westcoast Nybegynder
27. februar 2006 - 17:16 #4
Hvis
Avatar billede seamaster Nybegynder
27. februar 2006 - 17:37 #5
Det der ikke ud som om der er noget at stille på udover lydstyrke og balance i Lyd, Tale og Lydenheder.
Avatar billede john_westcoast Nybegynder
27. februar 2006 - 17:52 #6
Var inde og kigge på en anden pc, det kort der var på den hed c-media ac97 og der lå en som sagt lydtest og mixer osv.
Det er muligt du er nødt til geninstallere din Windows før det kommer til at virke igen.
Avatar billede john_westcoast Nybegynder
27. februar 2006 - 18:03 #7
Ellers kan du prøve at søge på Google, efter soundmixer to AC97
Avatar billede strych9 Praktikant
27. februar 2006 - 19:12 #8
Er det et via chipset? Så skal du nok bare installere via audiodec fra www.viaarena.com
Avatar billede seamaster Nybegynder
27. februar 2006 - 20:48 #9
Jeg blev ikke så meget klogere ved at søge på Google, hvad er det som jeg kan downloade og derved opnå justeringsmuligheder?
Til strych9: Chipset, hvad er det? Og hvad er det jeg kan installere fra viaarena.com. Inde på siden er der ret mange muligheder?
Avatar billede strych9 Praktikant
27. februar 2006 - 20:55 #10
Chipset kan være en central komponent i forbindelse med at levere lyd. Men du skal ikke installere noget fra viaarena uden først at have konstateret om dit chipset er produceret af firmaet Via.

Det kan du konstatere ved at køre Everest:
http://www.download.com/Everest-Ultimate-Edition-2006/3000-2086_4-10505799.html?tag=lst-0-1

Men ellers kunne det være rart hvis du går til enhedshåndtering, og dobbeltklikker på lydkortet. I fanebladet detaljer står der noget i stil med VEN_1102&DEV_0008. Jeg vil gerne have der står hos dig.
Avatar billede seamaster Nybegynder
27. februar 2006 - 22:56 #11
Jeg har kørt Everest programmet og under multimedie>lyd>realtek AC 97 audio
og Microsoft GS wavetable SW synth.
Under enhedshåndtering kan jeg ikke se andet end det er Realtek AC97 audio.
Avatar billede strych9 Praktikant
27. februar 2006 - 23:01 #12
og hvis du dobbeltklikker på Realtek AC97 audio og går til fanebladet detaljer.. hvad ser du så?
Avatar billede seamaster Nybegynder
27. februar 2006 - 23:13 #13
Enheds Beskrivelse    Type
Realtek ALC250 @ Intel 82801FBM ICH6-M - AC'97 Audio Controller [B-1]    PCI

Beskrivelse    Værdi
Driver Beskrivelse    DSP Group TrueSpeech(TM) Software CODEC

Placering: PCI-bus 0, enhed 30, funktion 2

Var det noget af det? Lidt svært da der er så mange informationer.
Avatar billede seamaster Nybegynder
27. februar 2006 - 23:17 #14
Enhedforekomst-ID:
PCI\VEN_8086&DEV_266E&SUBSYS_FF001179&REV_03\3&B1BFB68&0&F2
??
Avatar billede strych9 Praktikant
27. februar 2006 - 23:19 #15
Hård fødsel ;)

Ok, så din lydchip er reelt en Realtek ALC250.
Prøv den her pakke:
http://drivers.soft32.com/driver/download-REALTEK_Sound_Card_ALC250-24529.html
Avatar billede strych9 Praktikant
27. februar 2006 - 23:22 #16
Faktisk kan jeg se at Realtek selv har en nyere version af driveren:
http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True
Avatar billede seamaster Nybegynder
27. februar 2006 - 23:37 #17
Hvilken er det jeg skal downloade på din realtek link?
Avatar billede strych9 Praktikant
27. februar 2006 - 23:38 #18
tjah.. det ved jeg jo ikke.. hvilket operativsystem kører du?
Avatar billede seamaster Nybegynder
27. februar 2006 - 23:41 #19
Xp pro, så jeg skal vel bare køre nr 3 fra oven på 17974 k ?
Avatar billede strych9 Praktikant
27. februar 2006 - 23:42 #20
Windows 98Gold/98se/Me/2000/XP/2003(32/64 bits) for Driver only. For Windows 98 SE, DirectX(R)8 is required to enable advanced features. (Excution file)

Ja, det passer meget fint.
Avatar billede seamaster Nybegynder
28. februar 2006 - 00:34 #21
Så er det gjort, men det har bare ike ændret noget, jeg kan stadigvæk ikke gå ind i
lyd>indstillinger>avancerede indstillinger.
Jeg kan kun ændre lydstyrke og balance som tidligere.
?
Avatar billede strych9 Praktikant
28. februar 2006 - 00:37 #22
har du kigget i kontrol panel om du nu har fået en ny mulighed for at konfigurere lyd? "Styring af flerkanalslyd" eller noget andet.

Skift kontrolpanelet til klassisk visning.
Avatar billede seamaster Nybegynder
28. februar 2006 - 00:46 #23
nej, det ser ikke ud til at der er kommet nogen nye muligheder.
Avatar billede strych9 Praktikant
28. februar 2006 - 07:36 #24
hmm ok
Så synes jeg lige du skal prøve et par hovedtelefoner, så det kan udelukkes at der fysisk er gået en bas membran i den bærbare.
Avatar billede john_westcoast Nybegynder
28. februar 2006 - 09:03 #25
Hej seamaster kan betro dig at din bærbare er ikke den eneste der lyder skinger, du må nok igang med at formatere som jeg foreslog tidligere, din Windows har smidt noget af systemet væk.
Avatar billede seamaster Nybegynder
28. februar 2006 - 11:33 #26
Hej.

PC'en er helt ny, derfor synes jeg også det er utroligt er der er så dårlig en lyd i den. Den kom med XP pro installeret, derfor synes jeg det lyder underligt at den ikke skulle være indstalleret ordentligt.
Jeg kiggede lidt rundt på realtek's side og downloadede et High Definition sound program hvor der er en equalizer i - og det hjalp faktisk en del. Men selvfølgelig, man kommer ikke uden om et par hovedtelefoner hvis lyder skal være ordentlig, men til at høre lidt DAB, P3 mens men arbejder er det OK.
Tak til jer begge for hjælpen.
Avatar billede john_westcoast Nybegynder
28. februar 2006 - 11:44 #27
Det var så lidt, men jeg synes du skulle give strych9 nogle point for ulejligheden.
http://expfaq.1go.dk/?id=3#behandling_af_svar
Avatar billede strych9 Praktikant
28. februar 2006 - 11:57 #28
Det interessante er om der er forskel i kvalitet på højtaler og hovedtelefon. Det vil der selvfølgelig altid være i en udstrækning, men hvis det lyder _fuldstændigt_ crappy i højtaler og helt fint i hovedtelefoner så er det ikke software der gør det.
Jeg ved ikke hvilken type højtalere du har, men Altec Lansing plejer at være ok. Jeg har også set/hørt mange tvivlsomme som var uegnede til musik. Så det kan være dårlige eller defekte højtalere.

Hvis det lyder lige ringe i højtaler og hovedtelefoner, så kan det være software.
Jeg troede egentlig at det eq program også lå i realtek driveren jeg anviste. Der tog jeg åbenbart fejl. Beklager.
Avatar billede seamaster Nybegynder
28. februar 2006 - 12:42 #29
Hej John, jeg ville have givet dig nogle point men det kunne jeg åbenbart ikke rigtig finde ud af, det endte med at strych9 fik alle. Hvis du kan så fortæl venligst hvordan jeg kan give dig nogle.
Endnu engang tak for hjælpen :-) imponerende med et så kompetent og ultra hurtigt forum.
Avatar billede john_westcoast Nybegynder
28. februar 2006 - 12:48 #30
Næ det skal du ikke tænke på, fint nok du fik det til at virke.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Stort CIO-interview: Lemvigh-Müllers milliard-omsætning er blevet digital