FreeBSD: Ny installation kan ikke loade kernel
Hej Eksperter!Jeg har lige købt en brugt:
Dell PowerEdge 2600
2 x 2gHz Xeon
2GB RAM
3 x hotplug SCSI diske i RAID-1 (MIRROR)
Og den vil jeg gerne have sat op til at afløse vore nuværende webserver som kører på XP og bruges privat... IKKE OPTIMALT !-S
Nå men jeg vil gerne have FreeBSD på den, og det går som sådan også fint nok under installation, da jeg følger denne guide; http://www.mydigitallife.info/2006/04/09/installing-web-server-in-freebsd-60-with-apache-22-mysql-50-and-php-5-part-1/
Eneste "fejl" jeg får under installation er:
Add of package linux_base-8-8.0_14 aborted, error code 1 Please check the debug screen for more info.
Når jeg så booter systemet op for første gang efter installation får jeg:
------------------
Loading /boot/defaults/loader.conf
Unable to load a kernel!
/
can't load 'kernel'
Type '?' for a list of commands, 'help' for more detailed help.
OK _ <-- markør
------------------
Eneste jeg har lavet anderledes er partioneringen af /var og /usr som det foreslås i guiden?
Serveren har tidligere kørt med Linux RedHat.. og jeg kan skaffe en komplet liste over hardware via Dells hjemmeside hvis der er brug for det!
