Avatar billede qubi Nybegynder
04. april 2007 - 17:07 Der er 2 kommentarer og
1 løsning

Problemer med brænder

Jeg har haft min BenQ CD/DVDRewriter ude af min computer for at have plads til en ekstra harddisk i et stykke tid. Når jeg nu sætter den tilbage kan jeg ikke få den til at virke. Og den virkede helt fint før. Har forsøgt at sætte et gammelt CDROM drev i i stedet med samme resultat.
Jeg har ikke ændret på kabler eller jumpers.
Jeg kan boote fra enheden, men ikke se den i vista.
I device manager har den følgende status: "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)

Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available."

Jeg har haft skrevet til BenQ's support og de har svaret at jeg skal installere den nyeste chipset driver fra Mainboard producenten. Men det har jo virket før så det burde jo ikke være nødvendigt (og kan desuden heller ikke få installeret det)
Og spøger og jeg har installeret nyeste firmware, hvilket jeg heller ikke kan da vista ikke kan detecte enheden.

Håber i kan hjælpe
Avatar billede peerlarsen Praktikant
05. april 2007 - 09:47 #1
Hej.

Jeg bliver lige nødt til at stille dig et dumt spørgsmål, men har du stadig den anden harddisk og sider i din PC? Hvis ja, så kan det jo være fordi, at dit CD-ROM drev stadig står til at være master. Hvis du har både din harddisk og cd drev på samme port, så skal en af dem være master og den anden slave. Flyt jumper på CD-Rom drev, så den bliver slave. Eller i hvert fald skal en af dem være slave og den anden master.
Avatar billede qubi Nybegynder
11. april 2007 - 17:08 #2
Jeg har kun min harddisk og min brænder i computeren.
De sidder på samme port (har kun en i min shuttle)
Harddisken er master with slave present
brænderen er slave.
Præcis samme opsætning som da jeg fik computeren og det virkede...

Siger status:
"Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19) ..." nogen noget?
Avatar billede qubi Nybegynder
20. april 2007 - 13:53 #3
efter at have kørt registy mechanic en del gange virkede drevet igen...
lukker
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Sådan tager top-CIO Pernille Geneser livtag med 40 år gamle it-systemer i Stark Group med 10.000 medarbejdere