Avatar billede liebmanns Juniormester
29. juni 2017 - 21:42 Der er 8 kommentarer

Kan ikke åbne link i Outlook2007 - bruger windows10. Fejlmedd: Handlingen ...

Ved klik på links i mail i Outlook2007 får jeg fejlmeddelelsen:
Handlingen er blevet annulleret pga. begrænsninger på computeren. Kontakt systemadminstrator.
Har tidligere fået løst problemet med et link, som jeg desværre ikke fik noteret ned, og ikke lige kan finde igen.
Nu er det kommet igen ved opdatering til "creators update", og kan ikke huske, hvordan det blev løst sidst.
Flere google-forslag til løsning er prøvet uden held (forslagene er typisk gamle og ikke til win10). Håbe på et nyt "genialt" forslag.
Avatar billede ErikHg Ekspert
29. juni 2017 - 21:49 #1
Jeg har kikket lidt på nettet og har fundet dette link.

Der står godt nok at det er til Windows 7, men det er måske alligevel værd at prøve.

https://support.kjeldsen.it/index.php?/Knowledgebase/Article/View/316/78/outlook-melder-handlingen-er-blevet-annulleret-pga-begraensninger-pa-computeren-kontakt-systemadministrator
Avatar billede liebmanns Juniormester
29. juni 2017 - 22:06 #2
Virker desværre ikke.
Husker også et lignende løsningsforslag fra det tidligere problem (som heller ikke virkede for mig) - men tak for forsøget
Avatar billede poko1 Ekspert
29. juni 2017 - 22:23 #3
Prøv at rykke på hjælp i menulinjen og vælg Office sticering
Avatar billede poko1 Ekspert
29. juni 2017 - 22:23 #4
Diagnsticering
Avatar billede ptj_11 Forsker
29. juni 2017 - 22:36 #5
Problemet opstår for det meste, ved at man afinstallerer den browser, der har været standardbrowser. Hvis du åbner din nuværende browser, og dens indstillinger giver den besked på, at undersøge, om den er valgt som standardbrowser, så lukker du browseren, og åbner den igen. Når du får spørgsmålet, om den skal være standardbrowser, så svarer du ja. Herefter kan du prøve at klikke på dit link i outlook, og se, om ikke det så fungerer.
/ptj_11
Avatar billede liebmanns Juniormester
29. juni 2017 - 23:10 #6
tak til poko1 og ptj_11  -  ingen af forslagene hjalp mig, men tak for forsøget.
Avatar billede Thomas S Ekspert
30. juni 2017 - 10:14 #7
hvis du bruger edge som standardbrowser (som jo er standard på en win10) kan det være at den fejler, fordi office 2007 kom før uac, og køres derfor som admin som standard - administratoren må ikke køre Edge.
ændre evt. din standardbrowser til noget andet (firefox, chrome, internet explorer)

hvis ikke du kører edge som standardbrowser, gå evt. ind i Kontrolpanelet (åbn startmenuen og skriv kontrolpanel) - Programmer - standardprogrammer - angiv dine standardprogrammer
Find her den browser du bruger (marker den) og klik på "benyt dette program som standard" - så bliver alle indstillinger til din browser set - som regel flere end programmet selv setter
Avatar billede liebmanns Juniormester
30. juni 2017 - 22:17 #8
Hej Thomas,
Har nu prøvet (igen) at afinstallere Crome, som er min standardbrowser, men det hjalp heller ikke.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Stort CIO-interview: Lemvigh-Müllers milliard-omsætning er blevet digital