malenejakob Mester
08. maj 2018 - 13:28 Der er 2 kommentarer

Antal dage efter forfald

Hejsa
endnu engang søger jeg lidt hjælp :0)
Jeg har en forfaldsdato et et felt (B1) et beløb i i C-E har jeg følgende intervaller:
C: 0-30 dag
D: 30-60
E: >60
Jeg vil nu gerne have at beløbet i B kommer til at stå i det felt der repræsentere det interval det høre til
anedi Ekspert
08. maj 2018 - 13:58 #1
Med din forfaldsdato i kolonne A og dit beløb i kolonne B

Kolonne C: =IF(A3-TODAY()<30;B3;"")
Kolonne D: =IF(AND(A3-TODAY()>=30;A3-TODAY()<=60);B3;"")
Kolonne E: =IF(A3-TODAY()>60;B3;"")

Vh
Anedi
Nikolaj Forsker
08. maj 2018 - 14:08 #2
tænker du kan bruge en hvis sætning i de 3 kolonner.

Kolonne C: =HVIS(Forfaldsdatoen-IDAG()<31;"B1";"")
Kolonne D: =HVIS(Forfaldsdatoen-IDAG()>30;HVIS(Forfaldsdatoen-IDAG()<61"B1";"");"")
Kolonne E: =HVIS(Forfaldsdatoen-IDAG()>60;"B1";"")

Så hvis beløb står i celle B1 ville det blive sat ind i den rigtige kolonne.
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Premium
Anne Marie Engtoft Larsen gør klar til at rejse til USA som Danmarks nye tech-ambassadør: "Jeg har glædet mig helt vildt"
Interview: Om få dage drager Anne Marie Engtoft Larsen til Silicon Valley, hvor hun indtager embedet som Danmarks nye tech-ambassadør. "Mit mandat bliver at at fokusere på, hvordan vi skaber handling," siger hun i sit første interview som Danmarks tech-ambassadør.
Computerworld
Ups!: Gammelt fjernsyn lagde internetforbindelsen ned i hel landsby i halvandet år
I halvandet år var en hel landsby i Wales plaget af elendig bredbåndsforbindelse, som begyndte hver dag klokken syv om morgenen. Teknikere kæmpede med at løse mysteriet, men lige meget hjalp det. Årsagen viste sig at være et brugt tv, som en af byens familier havde taget i brug.
CIO
Torben Fabrin og Arla måtte på få dage omstille hele deres produktion da coronaen ramte
Da coronaen ramte verden måtte mejerigiganten Arla på få dage omstille sin produktion. Samtidig voksede salget massivt til supermarkeder mens institutioner og restauranter gik næsten i stå. Hør hvordan Arla kom gennem krisen ved blandt andet være klar med realtime analytics.
Job & Karriere
På jagt efter et it-job i Jylland? Her er 10 stillinger fra Aabenraa til Aalborg, der ledige netop nu
Vi har fundet en række spændende stillinger til dig, der jagter et it-job. Her kan du vælge og vrage mellem ledige stillinger lige fra Aabenraa til Aalborg.
White paper
Den store test: Configurable Business Documents vs. SSRS og Lasernet
3 Output Management løsninger i direkte sammenligning. Vi har sat markedets 3 mest populære dokumenthåndteringsværktøjer under lup og vurderet bl.a. anvendelsesområder, muligheder og begrænsninger for hver løsning. Whitepaperet giver dig et overblik over forskellige muligheder indenfor implementering, design, udvikling og vedligeholdelse af eksterne ERP business documenter i Microsoft Dynamics 365 til Finance & Operations.