Butterfly Ekspert
03. marts 2021 - 09:44 Der er 1 kommentar og
1 løsning

Lave en smart formel

Hej
Jeg har denne
+$B5*C5+$B6*C6+$B7*C7+$B8*C8+$B9*C9+$B10*C10+$B11*C11, med endnu flere rækker. I bunden af kolonne C har jeg en sum af C.
Kan jeg lave ovenstående smartere uden at sætte en hjælpekolonne ind?
Jeg taster antal i kolonne C, og prisen står i kolonne B
xl-Enthusiast Ekspert
03. marts 2021 - 09:55 #1
=SUMPRODUKT($B$5:$B$11;$C$5:$C$11)
Butterfly Ekspert
03. marts 2021 - 09:59 #2
Tusind tak for hurtigt svar xl-Enthusiast, lige hvad jeg har brug for
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Premium
Microsoft opgiver milliardkøb af gamer-chatplatform med tusindvis af danske brugere
I marts forlød det, at Microsoft var svært interesseret i at købe chatplatformen Discord for over 10 milliarder dollar. Men planen er tilsyneladende gået i vasken.
Computerworld
Nu er de her: Efter flere års rygter lancerer Apple Airtags
Langt om længe kan du købe Apples Airtags. De kan modstå støv og vand, og samtidig gør de det muligt for millioner af iPhone-brugere at hjælpe dig med at finde dine nøgler.
CIO
Har du rost din mellemleder i dag? Snart er de uddøde - og det er et tab
Computerworld mener: Mellemledere lever livet farligt: Topledelsen får konstant ideer med skiftende hold i virkeligheden, og moden går mod flade agile organisationer. Men mellemlederen er en overset hverdagens helt med et kæmpe ansvar. Her er min hyldest til den ofte latterliggjorte mellemleder.
Job & Karriere
"Vi var nødt til at sige til dem, at I er nødt til at sende ham hjem nu, for han begynder at knække"
"Vi var nødt til at sige til dem, at I er nødt til at sende ham hjem nu, for han begynder at knække"
White paper
Ét klik kan lægge din virksomhed ned: Sådan bekæmper du mailtrusler
Mailbårne angreb er blandt de mest udbredte og ofte mest alvorlige cybertrusler. Dette whitepaper fra F-Secure giver overblik over, hvordan de mest udbredte mailbårne trusler fungerer, hvordan de detekteres – og hvordan du beskytter din organisation.