Avatar billede KATA Juniormester
14. juni 2021 - 13:38 Der er 4 kommentarer og
1 løsning

HVIS.FEJL - Datoer?

Hej
Jeg sidder og bøvler lidt med en HVIS.FEJL funktion..
Når jeg prøver at lave den i et felt, hvor jeg skal have returneret en DATO eller ingenting.. Så driller den.. Den returnere 00-01-1900 (Fordi det felt den trækker fra er tomt) - Men jeg vil gerne have returneret et TOMT felt...

Jeg syntes jeg har prøvet lidt forskelligt.
Findes der en forklaring eller eventuelt et godt bud på noget andet?
Avatar billede thomas_bk Ekspert
14. juni 2021 - 13:56 #1
Du kan bygge det hele ind i en HVIS hvor du først tjekker på om det relevante felt er tomt og så tage den derfra.
Avatar billede Jan K Ekspert
14. juni 2021 - 15:54 #2
Hvilken fejl tester du på? Hvis det kun er om en celle er tom, behøver du ikke at bruge ER.FEJL, men kan nøjes med en HVIS
Avatar billede KATA Juniormester
15. juni 2021 - 08:48 #3
Jeg har en kolonne som skal overføres til en nyt ark/fane, som indeholder datoer, som løbende bliver tilføjet.
Derfor vil jeg i det nye ark/fane lave f.eks. =ARK1:A1, for at overføre indholdet..

Men der hvor der IKKE fremgår datoer, altså et tom felt, overføre den datoen 00-01-1900 - Jeg vil gerne have et tomt felt retur, men bibeholde formlen så jeg kan nøjes med at udfylde et sted.
Avatar billede store-morten Ekspert
15. juni 2021 - 09:40 #4
Prøv:
=HVIS('Ark1'!A1="";"";'Ark1'!A1)
Avatar billede KATA Juniormester
15. juni 2021 - 10:43 #5
Det spiller!!
Tak for hjælpen :)
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Stort CIO-interview: Lemvigh-Müllers milliard-omsætning er blevet digital
Job & Karriere
Her er Netcompanys nye hovedkvarter: Flytter til ikonisk adresse i hjertet af København - kommer til at betale million-leje