Avatar billede MB280SK Seniormester
14. september 2021 - 20:03 Der er 1 løsning

Sammenlign 2 kolonner og få resultatet i en 3. kolonne / formel

Hej Eksperter

Jeg har et ark med flere kolonner.
Jeg vil meget gerne have sammenlignet de 2 kolonner A & C

Kolonne C er Varenummer.
kolonne D er beskrivelse af varen.
Kolonne E er varens pris.

Kolonne H Vil jeg så meget gerne have til at Indeholde de varenumrer som er i kolonne A og som formlen finder frem til.
Derudover vil jeg meget gerne i kolonne i have den tilhørende tekst og i kolonne J den tilhørende pris.

Mit ark ligger her:
https://www.dropbox.com/s/10micx85rehhd7t/Import.xlsx?dl=0

Jeg har forsøgt mig med LOPSLAG men synes ikke rigtig at jeg kan få det til at virke.

Venlig hilsen Steffen
Avatar billede jens48 Ekspert
14. september 2021 - 23:25 #1
I H2:
=LOPSLAG($A2;$C:$E;1;FALSK)

I I2:
=LOPSLAG($A2;$C:$E;2;FALSK)

I J2:
=LOPSLAG($A2;$C:$E;3;FALSK)

Kopier alle tre formler nedefter så langt det er nødvendigt
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Computerworld
Ny rekord: Her er elbilen med den længste rækkevidde / Få timer til at Apple er klar med ny iOS 15 / Teslas vilde model S Plaid sætter fantomtid på hæderkronet bane