Avatar billede Migomore Praktikant
26. november 2021 - 09:14 Der er 8 kommentarer

Min nye pc bruger bundkortets indbyggede grafikdriver

Hejsa
Jeg har lige opgraderet min pc. MB : ASUS Z690P D4, CPU : I5-12600K GPU : ASUS GTX1060 6GB.
Men nu virker mine nye spil ikke. Og da jeg bl.a bruger Ubisoft til at spille Anno1800, har jeg skrevet til dem. De siger at jeg ikke bruger den nyeste grafikdriver. Og den hedder 496.76 fra Nvidia. Og når jeg installere den, siger den at den er installeret. Men i enhedshåndtering under skærmkort/driver står der 30.0.14.9676, og hvis jeg går ind på ASUS hjemmeside og ser under drivere til mit bundkort står der, under VGA, 30.0.100.9833, så noget tyder jo på at den stadig bruger en VGAdriver, selvom jeg sagtens kan køre i 1920/1080 opløsning og 144MHz. Hmmmm....hvad gør en klog mand så nu ???
Avatar billede Mogens Veng Praktikant
26. november 2021 - 10:20 #1
Da du opgraderede din PC, fik du så sat skærmkablet i stikket på grafikkortet?  For hvis du er kommet til at sætte stikket i bundkortets skærmudgang i stedet, så er det jo dit onboard grafikkort du bruger og det vil netop give de resultater du beskriver. :)
mvh Mogens
Avatar billede ErikHg Ekspert
26. november 2021 - 10:34 #2
#1 Muligheden er jo nærliggende.....
Avatar billede Migomore Praktikant
26. november 2021 - 12:08 #3
Jeg har fundet ud af at 30.0.14.9676 det ER driveren til Nvidia v. 496.76, en af mine kammerater har samme grafikkort som mig, og hans driver hedder også 30.0.100.9676, så det er ikke derfor jeg ikke kan køre Anno1800. Tror at de "eksperter" inde ved Ubisoft bare skyder i blinde, og fortæller mig at det er min pc, og ikke deres platform som den er gal med. Jeg tror at det er et DRM problem, men jeg ved ikke om det er rigtigt.
Avatar billede Blød trafikant Professor
26. november 2021 - 12:22 #4
Hej Migomore!

Du har ikke skrevet tilbage mht. kablet.
Læs lige hvad Mogens skriver i #1 og tjek efter om kablet sidder i den korrekte udgang på grafikkortet. Du kan sagtens have sat kablet forkert uden at tænke over det.
(Det har jeg selv gjort et par gange)
Det er ikke nok at driveren er opdateret hvis kablet sidder forkert.
Avatar billede Migomore Praktikant
26. november 2021 - 13:02 #5
Jamen det gør det (og jeg har tjekket). Ellers ville jeg jo heller ikke kunne køre 1920x1080 og i 144MHz
Avatar billede Migomore Praktikant
26. november 2021 - 13:04 #6
Nu har Ubisoft så svaret at de vil have en msinfo32, en dxdiag samt log filer for ubisoft launcer. Så må jeg vente at se hvad der så sker :-)
Avatar billede kurt54 Ekspert
26. november 2021 - 19:38 #7
Har du tjekket om der er bios indstillinger vedrørende dette.
Avatar billede Migomore Praktikant
27. november 2021 - 04:00 #8
Jeg har opdateret bios til seneste version. Den version 04.07 som var installeret er fra 7-9-21. Den jeg nu har installeret er fra 15-11-21.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester



IT-JOB

Cryos International – Denmark ApS

Senior Software QA Lead

Capgemini Danmark A/S

Salesforce Functional Consultant

Sparekassen Sjælland-Fyn A/S

Vi søger en chef for data og indsigter


CIO
Sådan tager top-CIO Pernille Geneser livtag med 40 år gamle it-systemer i Stark Group med 10.000 medarbejdere