Avatar billede follmann Praktikant
23. marts 2022 - 11:56 Der er 13 kommentarer

Laptop får ingen internetforbindelse efter dvale

Vi har fået Lenovo L14 arbejdscomputer med Mediatek Wi-Fi 6 MT7921 Wireless LAN card, som giver os problemer på mit arbejde.

Tidligere udleveret Dell laptop, havde ikke dette problem og der er ikke ændret i vores Cisco Wi-Fi setup.

Kolleger fortæller også, at problemet ikke opstår, når de arbejder hjemme på privat wifi.

Når jeg åbner låget på min laptop efter den er gået i dvale, så ser det ud som om, at den går på wifi, som den skal. Den viser der er signal og forbindelse. Men efter lidt tid, siger den så, at der ikke er internetforbindelse. selv om den er koblet på wifi. Forsøger jeg en ping til router IP eller 8.8.8.8, så svarer ingen af dem på ping.

Trykker jeg "afbryd forbindelse" og så "opret forbindelse", så kommer jeg helt ud på internettet og både router og 8.8.8.8 svarer nu på IP.

Jeg har slået dvalefunktionen fra på mit WLAN netkort, i strømstyringsprofilen.

Securety settings for Wlan er følgende:
Authentication: WPA2-Enterprise
Cipher: CCMP
Securety key: Absent
802.1x: Enabled
EAP type: Microsfot: chipkort eller andet certifikat
802.1X auth credential: Machine Credential
Cache user information: Yes

Hvor skal jeg yderlige lede, for at finde problemet?
På forhånd tak.
Avatar billede follmann Praktikant
23. marts 2022 - 13:40 #2
@hkv Dette linker til en driveropdatering til Intel netkort. Jeg bruger Mediatek.

Men ellers så har jeg opdateret til nyeste driver med Lenovos System Update. Selv Bios har fået en opdatering, da jeg ved, at der også kan være noget netkort relateret her.
Avatar billede Fillippe Praktikant
23. marts 2022 - 14:23 #3
Lytter lige med her.... har selv samme problem på en af mine...
Avatar billede Rune1983 Ekspert
23. marts 2022 - 14:28 #4
Hvad er forskellen på arbejde netværk og privat netværk setup?
Køres der domæne netværk på arbejdspladsen? Hvis ja. Kontroller om det  kunne være en sikkerheds policy ting på domæne serveren.
Avatar billede kulawig Forsker
23. marts 2022 - 15:11 #5
#4👍

Det kunne godt være problemet f.eks en Gpo der styrer adgang til internet....prøv at pinge intern server eller Firewall
Avatar billede follmann Praktikant
23. marts 2022 - 15:55 #6
@Rune1983
Vi kører med domæne på arbejdsnetværket. Men kan en policy, være så specifik, at den kun rammer en laptop, når den vågner fra dvale og vil på wifi?

@kulawig
Jeg kan ikke pinge indersiden af vores router, med mindre jeg kobler wifi fra/til på min laptop. Advanced IP Scanner finder ingen IP adresser der svarer, før jeg kobler wifi fra/til, hvis jeg beder den om at scanne hele ip segmentet.

Vælger jeg at se egenskaber, for det wifi, den er koblet på. Så ser alt normalt ud. Jeg er på 5ghz (802.11ac), kanal 36, forbindelseshastighed 173/173 (Mbps). Og den har både IPv6 og IPv4, men IP, er jo fra da den var på netværket tidligere.
Avatar billede 220661 Ekspert
23. marts 2022 - 16:46 #7
Prøv at gå i enhedshåndteringen og find netkortet. Højreklik - egenskaber - strømstyring. Fjern hak ved at Windows må lukke for strøm til enheden.
Gør det generelt for begge netkortene.
Avatar billede follmann Praktikant
23. marts 2022 - 17:02 #8
@220661
Det gør ingen forskel, for mit problem.
Det giver heller ikke noget, at ændre på strømindstillinger, når den kører på batteri.

Men computeren viser mig egentlig, at den er på WiFi, men jeg det er som om jeg bliver stoppet af noget, inden jeg kommer netværket.
Avatar billede claes57 Ekspert
23. marts 2022 - 17:58 #10
Min (100% private) pc sættes i slumre natten over, og når den vågner næste dag, så er internet-forbindelse tabt (globus i stedet for wi-fi ikon). Klik på det, og mit wifi-kort tjekker med router, og efter 10-20 sekunder, så er jeg på.
Jeg gætter på, at slumre ikke får vækket det hele, men kun lokal pc når jeg kører med musen.
Avatar billede Rune1983 Ekspert
24. marts 2022 - 07:16 #11
#6
Tænker det også kan være noget så simpelt som hvis jeres server genstarter og næste dag din bærbar går fra dvale har den IP som den fik før blevet givet til en anden og derved IP adresse konflikt på netværket.
Så hvis det sker igen. Prøv tag en anden maskine og ping den IP som din maskine fik sidst. Tænker den måske er givet til en anden maskine. En løsning på dette kunne være at reservere IP til din maskine på DHCP serveren.
Avatar billede kulawig Forsker
24. marts 2022 - 08:03 #12
Avatar billede supportsiden Forsker
14. april 2022 - 11:26 #13
Hvis du ikke selv er IT ansvarlig, ville jeg ikke pille mere men gå til IT afdelingen og lade dem løse problemet, det er jo et arbejdsredskab

Er DHCP lease time er sat til meget kort tid, så kan det måske være problemet.
Lease time er default 8 dage på en Windows DHCP server, så med mindre scopet er hårdt belastet er det ikke det.
Jeg kan se at i kører 802.1x (WPA2-Enterprise), er du 100% sikker på at opsætningen er korrekt ?
Jeg ville slette netkort fra enhedslisten og starte forfra med en helt ny konfiguration (kan dog være låst af fra domænet og (GPO)
Har du Lenovo Vanatge installeret ? Ellers få det på og brug det til opdatering
https://windowsreport.com/windows-10-wifi-not-connecting-automatically/
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Årets CIO 2022: Nu skal Danmarks dygtigste CIO findes - er det dig? Eller kender du en, du vil indstille?