Avatar billede Samantha Praktikant
16. maj 2022 - 17:24 Der er 7 kommentarer

Legion gamer larmer efter BIOS update.

Lenovo Legion bærbar gamer, som er et par måneder gammel. Den har altid været meget lydløs, specielt i forhold til min 1-2 årige MSI bærbar.
Lenovo Vantage ønskede en ny BIOS update, som jeg selvfølgelig installerede og siden da, har blæserne gået amok uden årsag. Det sker med jævne mellemrum, at blæserne sætter i gang uden nogen grund, kører et par minutter og går så tilbage til, at være total lydløs igen. CPU forbrug ligger på et sundt 2-4% og jeg kan simpelthen ikke finde årsag til det pludselige problem.
Avatar billede milter Ekspert
16. maj 2022 - 20:18 #1
De der automatiske opdateringer af hardware er noget, fanden har skabt i de fleste tilfælde. Hvem "fanden" så er, må man selv afgøre.  Hvis det drejer sig om en BIOS-opdatering, skal man være endnu mere mistænksom. BIOS-opdatering er noget, som for 99% af alle brugere kun er nødvendig, hvis noget på computeren pludseligt ikke virker 100%  længere. Selv om mange fabrikanter anbefaler at opdatere BIOS på deres computere, så viser mine egne læsninger om emnet, at langt flere får problemer efter en opdatering, end de gør ved blot at ignorere anbefalingen.

Prøv at slette opdateringen. Hvordan du gør det, kan afhænge af model og styresystem, men prøv at kigge her:

https://www.caulitech.in/how-to-roll-back-bios-update-lenovo/
Avatar billede Jørgen B. Ekspert
16. maj 2022 - 20:30 #2
Du kan undersøge, om der er mulighed for at justere temperatur regler ind i dit BIOS. Det lyder som om anbefalede BIOS opdatering har virket som det skal med peripherals.

Ingen grund til at slette noget der virker.

Og har du brugt den i al den tid 1-2 år, er det nok på tide at lave service for den, der sidder nok støv og partikler som bare skal rengøres, så det stopper med at køre pludseligt og plaste nyt kølepasta.

Jeg har selv skiftet kølepasta og rengjort blæser. Det er træls at dette gør dette, især på grund af små gitter hvis det haves, at fjerne støv og partikler på air flow.

Undersøg lidt hvorfor, det betaler sig for banale ting, og ikke starte med at slette alt eller backtrack for BIOS opdatering.

Jeg hopper af tråden.
Avatar billede Samantha Praktikant
17. maj 2022 - 09:00 #3
Var det ikke lettere at gendanne computeren end at rode med roll-backs mv.? Eller der ville den nyeste update måske bare installere igen?
Jamen det var da godt at vide... Jeg forventede egentlig, at det var et must, når det kom fra Vantage. Alt fra DragonForce (MSI) har været et must og optimeret computeren, så jeg kiggede ikke nærmere på det. Så lærte man noget nyt...

Som sagt er problemet på min Lenovo Legion, som kun er 1-2 måneder gammel. Den omtalte 1-2 årige er min MSI, som altid har larmet en del mere. Så jeg tænker ikke, at jeg skal ind i hardwaren for, at finde fejlen denne gang. Jeg plejer nok, at vedligeholde mine computere fint ^_^ Min Legion er selvfølgelig også holdt ren.
Avatar billede Samantha Praktikant
17. maj 2022 - 09:47 #4
Nu prøvede jeg alligevel via linket og fulgte deres instruktioner, men mangler der ikke et step? Jeg har enabled en roll-back inde i BIOS menuen, men den er jo ikke fortaget endnu? Computeren gjorde det vidst ikke automatisk.
Avatar billede Samantha Praktikant
17. maj 2022 - 10:04 #5
Nogen som ved hvordan, at man finder en download til GKCN49WW? Jeg synes ikke, at jeg kan se denne version, men det var min gamle version, som kørte uden problemer og lydløst. Jeg tænker, at jeg skal downgrade til den, men jeg kan umiddelbart ikke finde den.
Avatar billede milter Ekspert
17. maj 2022 - 11:24 #6
Der er lidt om emnet i linket herunder, selv om problemet ser ud til at være et andet end dit, og selv om de tilsyneladende ikke der taler om version GKCN49WW som den stabile. Den stabile version, de taler om, er GKCN50WW.

https://www.windowslatest.com/2022/05/04/some-lenovo-legion-laptops-reportedly-fail-to-boot-after-windows-bios-update/
Avatar billede Samantha Praktikant
17. maj 2022 - 11:32 #7
Ja, jeg læste godt nok lidt om det, men det ser faktisk ud til, at din originale løsning var nok. Jeg lavede en reboot og rettede på et par indstillinger bagefter, så nu har den (7-9-13) ikke skabt sig siden.
Jeg prøver, at starte MHW op senere idag og ser, om alt er ok igen, men indtil videre virker den "back to normal", så tusind tak for al hjælpen!

Hvis den begynder igen, tænker jeg at en installation af GKCN50WW måske er vejen frem?
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Stort CIO-interview: Lemvigh-Müllers milliard-omsætning er blevet digital