Avatar billede sbi Nybegynder
28. februar 2003 - 11:42 Der er 1 løsning

CreateObject ASPTear

Jeg har to servere stående i loadbalance.

På dem har jeg registreret ASPTear componenten.
Det virker fint på den ene server, MEN på den anden får jeg følgende besked:
________________

Server object error 'ASP 0178 : 80070005'

Server.CreateObject Access Error

The call to Server.CreateObject failed while checking permissions. Access is denied to this object.
________________

Filen der kalder komponenten er fuldstændig ens på begge servere. Det går galt i "Set objTear" linien (på den ene server!!!)
________________

'AspTear constants
Const Request_POST = 1
Const Request_GET = 2
Set objTear = server.CreateObject("SOFTWING.ASPtear")
Response.ContentType = "text/html"
________________

/SBI
Avatar billede nozio Nybegynder
28. februar 2003 - 12:25 #1
It is an NTFS permission problem.

Give Everyone Full Control over the file ASPtear.dll
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview
Kategori
Kurser inden for grundlæggende programmering

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester

IT-JOB