Avatar billede it-studerende Nybegynder
17. marts 2005 - 18:19 Der er 3 kommentarer og
1 løsning

En error på DNS-server

DNS server has updated its own host (A) records.  In order to ensure that its DS-integrated peer DNS servers are able to replicate with this server, an attempt was made to update them with the new records through dynamic update.  An error was encountered during this update, the record data is the error code.

If this DNS server does not have any DS-integrated peers, then this error
should be ignored.

If this DNS server's Active Directory replication partners do not have the correct IP address(es) for this server, they will be unable to replicate with it.

To ensure proper replication:
1) Find this server's Active Directory replication partners that run the DNS server.
2) Open DnsManager and connect in turn to each of the replication partners.
3) On each server, check the host (A record) registration for THIS server.
4) Delete any A records that do NOT correspond to IP addresses of this server.
5) If there are no A records for this server, add at least one A record corresponding to an address on this server, that the replication partner can contact.  (In other words, if there multiple IP addresses for this DNS server, add at least one that is on the same network as the Active Directory DNS server you are updating.)
6) Note, that is not necessary to update EVERY replication partner.  It is only necessary that the records are fixed up on enough replication partners so that every server that replicates with this server will receive (through replication) the new data.

Kan man gøre noget ved den error her?
Avatar billede holmus Nybegynder
17. marts 2005 - 18:23 #1
Hvis du har flere DNS servere som hoster den samme zone, så skal du checke om det er muligt at kommunikere med disse på port 53tcp og udp. Tillige skal du checke op på om det er de rigtige ipadresser der henvises til i din zone's indstillinger.

Hvis du kun har en dns server, så skal du se bort fra denne fejl... :)
Avatar billede it-studerende Nybegynder
17. marts 2005 - 18:25 #2
Kan man ikke stop Event loggen i at komme med den error?
Avatar billede it-studerende Nybegynder
17. marts 2005 - 18:35 #3
og ja jeg har selvfølgelig kun en DNS.
Avatar billede it-studerende Nybegynder
17. marts 2005 - 21:37 #4
holmus du får pointene da du kom med et svar på mit spørgsmål, det andet var jo et ekstra spørgsmål.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview
Kategori
IT-kurser om Microsoft 365, sikkerhed, personlig vækst, udvikling, digital markedsføring, grafisk design, SAP og forretningsanalyse.

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester