Avatar billede it-studerende Nybegynder
21. maj 2005 - 09:20 Der er 14 kommentarer og
1 løsning

Mange ERRORS efter download update

Min domain controller har fået totalt mange errors i Application

Event ID 1053
Source Userenv

"Windows can not determine the user or computer name. (The workstation driver is not installed.) Group Policy processing is aborted."

Dette er bare en af dem og da min server ikke netværk har jeg lidt svært ved at skrive flere ind da jeg skal gå frem og tilbage mellem min server og min klient
Avatar billede it-studerende Nybegynder
21. maj 2005 - 09:30 #1
Her er så en fejl fra System loggen

Source: SAM
EventID: 12291

"SAM failed to start the TCP/IP or SPX/IPX listening thread"
Avatar billede serverservice Praktikant
21. maj 2005 - 09:37 #3
Og du har genstartet serveren?
De fleste tråde jeg har læst peger på et dns problem - gå i dns og se om du har de rigtige adresser og på serverens netkort at den peger på den primære dns.
hvilken update drejer det sig om i dette tilfælde?
Avatar billede gratis Nybegynder
21. maj 2005 - 09:37 #4
Avatar billede it-studerende Nybegynder
21. maj 2005 - 09:43 #5
Ja jeg har genstartet serveren. Hvad angår IP, går jeg ind på serverens netkort så er serverens IP 192.168.1.3 og den primære DNS-server er 192.168.1.3, går jeg ind i Administrative Tools og går ind i DNS står der i højre side cannot contact the DNS server.
Avatar billede it-studerende Nybegynder
21. maj 2005 - 09:46 #6
når jeg laver en netdiag får jeg et par fejl.
DNS test.....failed
DC Discovery test.....failed
DC list test.....failed
LDAP test.....failed
og så er der et par som er skippet
Avatar billede it-studerende Nybegynder
21. maj 2005 - 09:49 #7
Hov hvilken update det var kan jeg ikke huske.
Avatar billede serverservice Praktikant
21. maj 2005 - 09:57 #8
Du skal lige se hvad du har af services på dit netkort -
Client for ms network
file & orinter sharing
tco/ip
hvis client for ms network mangler må du til føje den igen 

gå så i services og tjek at disse er started:
dns client
dns server
net logon
network connections
tcp netbios
Avatar billede Slettet bruger
21. maj 2005 - 10:24 #9
Som en SIDSTE udvej, kan du prøve dette:

Fjern alt fra netkortet, protocols, clients, servecies.
Slet disse keys:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Winsock
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinSock2
Genstart.
Instaler, protocols, clients, servecies på netkortet.
Genstart.

:-)
Avatar billede it-studerende Nybegynder
21. maj 2005 - 14:38 #10
nu prøver jeg lige at genstarte serveren, men den er blevet utroligt længe om at starte på.
Avatar billede it-studerende Nybegynder
22. maj 2005 - 21:01 #11
hmm... det var ikke meget hjælp jeg fik her.
Avatar billede Slettet bruger
23. maj 2005 - 07:42 #12
Du fortæller heller ikke meget om hvad du har prøvet, og hvilket resultat det gav.
:-)
Avatar billede it-studerende Nybegynder
23. maj 2005 - 08:20 #13
nej det er rigtigt, men jeg har også  oprettet et nyt spørgsmål, hvor der står lidt mere.

http://www.eksperten.dk/spm/619756
Avatar billede serverservice Praktikant
23. maj 2005 - 10:36 #14
Ja hvis du forventer at få hjælp herinde må du gi noget bedre feedback - det er jo ikke til for os andre at se hvilke services kører og hvilke fejl du ser. En liste over hvilke updates du har hentet for nylig ville måske have hjulpet lidt.
Og som sagt skriver du ikke noget om hvad du har prøvet af de forslag...
Avatar billede Slettet bruger
23. maj 2005 - 20:11 #15
Jeg har en stor formodning om at det er "netkortet det er galt med".
Har du prøvet det jeg skrev i min kommentar "21/05-2005 10:24:09"?
:-)
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview
Kategori
IT-kurser om Microsoft 365, sikkerhed, personlig vækst, udvikling, digital markedsføring, grafisk design, SAP og forretningsanalyse.

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester