Avatar billede peerlarsen Praktikant
30. december 2009 - 12:42 Der er 4 kommentarer og
1 løsning

Kan win7 kører efter udskiftning af bundkort cpu osv.?

Hej.

Jeg tænker på at udskifte mit bundkort, cpu, ram osv. Mit spørgsmål er så, kan win7 starte igen bagefter, og blot skifter diverse drivere ud, eller skal det hele geninstalleres? Orker næsten ikke at installere det hele en gang til :-)

Hilsen Peer
Avatar billede johnstigers Seniormester
30. december 2009 - 12:45 #1
Hvis det er samme chipsæt plejer det at virke efter udskiftning af cpu og bundkort.

Hvis ikke, skal du regne med at skulle installere alt fra bunden igen.
Avatar billede johnstigers Seniormester
30. december 2009 - 12:46 #2
P.s.
http://www.eksperten.dk/list/spoergsmaal/peerlarsen

Du har endnu ikke afsluttet nogen af dine spørgsmål.
Kigger du lige på dem? Takker :)
http://www.eksperten.dk/faq#faq-8-5
Avatar billede spijon Nybegynder
30. december 2009 - 12:52 #3
Ja det burde du men Windows er aldrig særlig glad for man skifter for meget hardware ud.

Husk at tage backup af filer da der kan ske fejl - eget ansvar da udskift af hardware og windows kan skabe problmer.

Hvis jeg var dig og havde så meget nyt hardware ville jeg lave en ny install af Win7.

Du kan prøve at gøre følgende:
På din computer som nu kører :
C:\Windows\System32\sysprep og kør sysprep.exe
Og vælg "Enter System Out-of-Box Experience (OOBE)" og "shutdown"
Også smide det nye hardware i og se om den fungere.
Den skulle gerne starte windows som det var første gang.

Håber det kunne bruges.
Avatar billede peerlarsen Praktikant
30. december 2009 - 13:13 #4
Hej.

Den har jeg aldrig hørt om, så den prøver jeg inden jeg installere det hele forfra. Tak for tippet.

Bare rolig, jeg tager under alle omstændigheder backup af alt hvad jeg har hver dag, så der skulle ikke være nogen problemer der. Det er bare fordi jeg er doven, jeg lige ville høre om det var muligt at undgå en omintallation, det tager jo næsten to dage, før det hele er oppe at køre igen.
Avatar billede peerlarsen Praktikant
10. januar 2010 - 10:06 #5
Hej spijon.

En lille update. Det virkede 100% med sysprep. Det eneste er, at man skal aktivere windows igen, og så forsvandt alle genvejene på processlinien, men det er jo til at overkomme.

Alt software er intakt, og virker.

Det var 5 minutters arbejde, i stedet for flere dage.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Sådan tager top-CIO Pernille Geneser livtag med 40 år gamle it-systemer i Stark Group med 10.000 medarbejdere