Avatar billede moshe_mohaban Juniormester
12. november 2012 - 09:47 Der er 10 kommentarer

mistet lyd og måske også lydkort

hej    experter!!!
    på en føniks maskine medd xp home edition, har mistet alt lyd
  <måske også lydkort> ,efter en gendanelse blevet  både højtaler
  og mikrofon hel tavse ,har førsøgt at fortryde gendanelsen men            lyden ikke kommet tilbage , ved enhedshåndtering er det 5 gule
  læse tegn<!>  ved eneheder til lyd video og spil.
        har prøvet at geninstalere motherboard cd men uden hjælp
    er det nogen der ude som kan hjælpe mig med at få lyden til
  at fungerer igen
              på  forhånd tak
        køre    både  med google chrome og IE
Avatar billede sadolin1978 Novice
12. november 2012 - 09:51 #1
ved de gule ! betyder det som regl at enheden mangler en driver, hvis denne ikke findes i chipssettet så må der finden en ekstern.
prøv evt at se på producentens hjemmeside
Avatar billede moshe_mohaban Juniormester
12. november 2012 - 10:06 #2
hi sadolin
  jeg tror do har ret
det var en ekstern driver    den hed  realtek men jeg tror jeg
  kommet til at slette den fra  enhedhåndtring.
    er det muligehed at få den tilbage , kan det hjælpe at slette resten fra enhed håndtering , og indstalere motherboard cd igen.
Avatar billede moshe_mohaban Juniormester
12. november 2012 - 10:16 #3
hi  igen sadolin
  jeg har den eksterne driver som  hedder realtek high difinition
  audio driver ,kun på tilføj eller fejrn programmer ,kan jeg på
  nogen mode overføre den til enhedshåndtering.
        glæder mig til at høre din mening igen
12. november 2012 - 10:33 #4
http://www.realtek.com.tw/

tryk på downloads

tryk på følgende link

High Definition Audio Codecs (Software)

så ligger de her

lavet på denne måde fordi eksperten af og til ikke viser korrekt link

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

den hedder 2.70

m.v.h
Avatar billede moshe_mohaban Juniormester
12. november 2012 - 10:39 #5
hvad så bagefter
  kommer den at stå på min enheds håndtering
  skal jeg så lave mere, eller kommer lyden bare
  til at virke
Avatar billede sadolin1978 Novice
12. november 2012 - 11:06 #6
du kan evt bare sætte cden i drevet derefter gå ind i enheds håndtering vælg opdatere driver, når de gule ! er væk skulle enheden køre normalt, det kan evt. være nødvendigt at køre windows update bagefter
12. november 2012 - 12:21 #7
den afinstallerer en ældre version hvis den findes og under genstart installerer den en nyere
hvis der ingen er installerer den version 2.70

man kan også finde den på bundkort producentens hjemmeside men da det er realtek
så hent den direkte
Avatar billede moshe_mohaban Juniormester
12. november 2012 - 19:03 #8
hi alle 
    nu jeg har fået realtek på min enhed håndtering med den
  er også med gul ! jeg har prøvet at aktivere den , men hver
  gang jeg genstarter den kommer tilbage med gul streg og med
  fejl kode nr 39.
        er det nogen som ved hvordan man afhjælpe kode39 fejl
  og hvis lyd kortet er beskaiget er det nogen løsning på det.
            på forhånd tak
Avatar billede moshe_mohaban Juniormester
28. november 2012 - 16:06 #9
hej alle jeg løst problemet ved at satte
  en ny lyd kort ind , og det hjælp.
        tak for jeres hjælp
Avatar billede sadolin1978 Novice
28. november 2012 - 18:26 #10
lukker du selv denne tråd eller vil du have vi giver et " svar "
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Årets CIO 2022: Nu skal Danmarks dygtigste CIO findes - er det dig? Eller kender du en, du vil indstille?