15. december 2015 - 22:40 Der er 3 kommentarer og
1 løsning

Læse står i cellen og ikke som står i formellinien

I A4 står der 01 - formateret, så feltet er tocifret - i formellinjen står tallet 1.

I K4 har jeg følgende kode stående: =TÆL.HVIS(Data;"X??9?"&$A4&"*")

Jeg indtaster følgende i T6: x069001

Her burde der så komme resultatet 1 - da A4 jo hedder 01. Men resultatet er 0.

Jeg indtaster følgende i T7: x069012

Her burde der så komme resultatet 0 - da A4 jo hedder 01. Men resultatet er 1, da den læser det som 1, som der står i formellinjen.

Det skal nævnes at tallet i A4 er hentet ind fra et andet ark, hvor der er brugt at definere en liste, hvor der kan vælges mellem tallene 01 - 99.
15. december 2015 - 22:43 #1
*Læse hvad der står i cellen og ikke det der står i formellinien
jens48 Ekspert
15. december 2015 - 23:02 #2
Prøv med:
TÆL.HVIS(Data;"X??9?"&TEKST($A4;"00")&"*")
16. december 2015 - 01:29 #3
Der virkede jo også lige som det skulle... Takker!
Læg du et svar...
jens48 Ekspert
16. december 2015 - 10:12 #4
Et svar
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Torben Fabrin og Arla måtte på få dage omstille hele deres produktion da coronaen ramte
Da coronaen ramte verden måtte mejerigiganten Arla på få dage omstille sin produktion. Samtidig voksede salget massivt til supermarkeder mens institutioner og restauranter gik næsten i stå. Hør hvordan Arla kom gennem krisen ved blandt andet være klar med realtime analytics.
Job & Karriere
På jagt efter et it-job i Jylland? Her er 10 stillinger fra Aabenraa til Aalborg, der ledige netop nu
Vi har fundet en række spændende stillinger til dig, der jagter et it-job. Her kan du vælge og vrage mellem ledige stillinger lige fra Aabenraa til Aalborg.
White paper
Skab værdi med det samme med Cloud SIEM
Opsporing og respons er to kritiske punkter i den igangværende rejse mod at forbedre din virksomheds sikkerhed. I takt med at trusselslandskabet bliver mere og mere komplekst, så vil en effektiv sporing og responsprogram hjælpe dig med at se truslerne tidligt, og minimere chancen for at angrebet lykkes – kan du undvære det? I dette whitepaper viser vi dig, hvordan du allerede kan se værdien efter få dage og ikke uger eller måneder.