ErikHg Ekspert
03. november 2017 - 16:30 Der er 19 kommentarer

Lang tid om at komme på nettet

Jeg har en hjemmebygget stationær pc, med Windows 7 Ultimate 64-bit.
Ved start går der cirka 25 sekunder fra startknappen bliver aktiveret til skrivebordet komme op på skærmen. Det er temmelig hurtigt.
Der er installeret en Samsung EVO 850 SSD på 500 GB hvorpå Windows er installeret. CPU´en er en Intel Xeon E5 1630 v3 med 2011-3 sokkel. Antallet af RAM er 32 GB.
Problemet er at tiden fra skrivebordet kommer op på skærmen og til der er netadgang er uforholdsmæssig lang tid, nemlig omkring 1 minut 15 sekunder.
Det lille ikon med skærmen til højre på proceslinjen, er suppleret med en lille blå ring, og så længe denne ring vises er der ikke internetadgang. Der er det der går cirka 75 sekunder. Der har indtil fornylig ikke været problemer i det der var forbindelse til nettet næsten med det samme. Jeg har YouSee som udbyder med 50/10, og når jeg kører en hastighedstest er resultatet: download 57,53 og 10,42 upload.
På min bærbare også med Windows 7 men i Professional 64-bit udgaven er der ingen problemer. Der er ikke blevet installeret programmer på den stationære, i den seneste periode. Jeg har renset computeren med CCleaner, og Privizer. CPU-forbruget i tomgang er 1 - 2 %. RAM-forbruget ligger på omkring 8 %.
milter Ekspert
03. november 2017 - 17:13 #1
Er det kablet eller trådløs forbindelse?
220661 Ekspert
03. november 2017 - 17:20 #2
Ja er det en trådløs forbindelse der er sat på en stationær kan det måske tænkes der er en forsinkelse i indlæsning af driveren til kortet der gør at den ikke popper op med det samme.
Netværksforbindelser skal ikke have forsinket opstart.
ErikHg Ekspert
03. november 2017 - 18:50 #3
Det er en kablet forbindelse til den stationære  Derimod er den bærbare trådløs.
220661 Ekspert
03. november 2017 - 18:59 #4
Kører netkortet på standard Windows driver eller har du hentet fra producenten?
ErikHg Ekspert
03. november 2017 - 19:19 #5
Det er hentet fra producenten.
Det der undrer mig er at problemet ikke har været til stede tidligere.
220661 Ekspert
03. november 2017 - 19:40 #6
Er det kommet efter en Windows opdatering tror du?
milter Ekspert
03. november 2017 - 19:41 #7
Som næsten altid i den her slags tilfælde er min første tanke: "Endnu en af de sat... automatiske opdateringer til enheder, som virker fint". Min første mistanke ville falde på netkortet, den næste på en Yousee-opdatering af din router.

Har du prøvet at restte routeren eller hive dets strømstik ud et par minutter, og har du kigget på datoen for din netværksdriver? Prøv måske også en reset af TCP/IP:

http://www.thewindowsclub.com/reset-tcp-ip-internet-protocol
ErikHg Ekspert
03. november 2017 - 19:58 #8
Jeg har selv tænkt på det med en evt. opdatering. Jeg vil prøve dette, og vender tilbage, hvad enten til lykkes eller ej.
ErikHg Ekspert
03. november 2017 - 21:16 #9
Nu har jeg prøvet, desværre uden succes :-(
Det værste er at lo.... har virket perfekt.
220661 Ekspert
04. november 2017 - 08:04 #10
Har du forsøgt at systemgendanne tilbage til da det virkede?
220661 Ekspert
04. november 2017 - 08:05 #11
Er problemet sket efter at du har barberet din opstart helt ned til 25 sek?
Mikael Ekspert
04. november 2017 - 09:34 #12
Jeg oplever lidt af det samme.. EFTER at "et program" fx CCleaner og tilsvarende er kørt. Altså hvor der er "ryddet op i" hvilke programmer som skal starte automatisk op efter en genstart.
Efterfølgende er (Netforbindelsen/wiifi) absolut den sidste som "bliver klar" ???

MÅSKE sker der "et eller andet" i rækkefølgen af opstarts programmer ????
ErikHg Ekspert
04. november 2017 - 10:32 #13
#10 og #11 Genopretning er prøvet - uden held. Jeg har ikke barberet noget ned vedrørende opstarten.
milter Ekspert
04. november 2017 - 11:57 #14
Her er lidt om et lignende problem med nogle forslag til løsning:

https://goo.gl/ceAzvL
milter Ekspert
04. november 2017 - 12:01 #15
Der skulle have været et link mere. Det kommer her:

https://goo.gl/n39aDC
milter Ekspert
04. november 2017 - 12:20 #16
Lidt mere søgning har vist, at programmet "Bonjour" kan være skurken. Hvis du har det på computeren, så kig på linkene herunder:

http://www.tomshardware.co.uk/forum/50453-63-delete-bonjour-file-network-problems

https://www.raymond.cc/blog/how-to-uninstall-or-remove-bonjour-mdnsresponderexe/
ErikHg Ekspert
04. november 2017 - 16:42 #17
Nej, jeg har ikke programmet "Bonjour" installeret på maskinen.
ErikHg Ekspert
07. november 2017 - 19:09 #18
Jeg gemte de relevante filer (musik, billeder, dokumenter, videoer) på en ekstern harddisk, og formaterede SSD´en med Windows 7. Satte SSD´en i et eksternt kabinet, og koblede denne til min bærbare computer med Windows 7. På den bærbare er installeret gratisprogrammet "ActiveKillDisk". Dette renser SSD´en fuldstændig, og efter afslutningen satte jeg SSD´en tilbage i den stationære computer. Så var det bare at installere Windows 7 på denne. At der så ventede et større arbejde forude, med diverse opdateringer, installation af programmer er en anden sag. Resultatet blev godt, så det var besværet værd.
ErikHg Ekspert
14. november 2017 - 19:18 #19
Jeg har været i i registreringsdatabasen, og der står noget med Apple.Inc og nedenunder Bonjour. Jeg har slettet disse, men de vender tilbage igen. Hvordan dette skrammel er kommet ind ved jeg ikke! Jeg har kikket under "Installerede programmer" men der er intet at se om hverken Apple eller Bonjour. Efter formatering og geninstallering af Windows 7 og diverse programmer 7/11, har det gået meget godt, INDTIL i går 13/11, hvor maskinen igen var en ruuuum tid om at komme på nettet, dvs. omkring 1 minut 15 sekunder mod tidligere højst 5 sekunder.

Jeg ville gerne have sat et link ind til et fotos jeg har taget af databasen, men det vil ikke lykkes.
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Computerworld
Interneteksperternes mareridt er gået i opfyldelse: EU godkender omstridt direktiv, der "ødelægger internettet for altid"
EU's lovgivende udvalg har godkendt nye copyright-regler, som indeholder to kontroversielle paragraffer. Eksperter advarer imod, at artikel 11 og 13 kan ødelægge internettet for altid. Reglerne mangler stadig at blive endeligt vedtaget.
CIO
Henrik Jeberg om at arbejde i Silicon Valley: "Er du dygtig nok får du tilbud der får en til at falde ned af stolen."
Henrik Jeberg bor i San Francisco og er direktør i Hampleton Partners, der rådgiver om opkøb med særligt fokus på teknologi. Hør ham fortælle om forskellen på Danmark og Silicon Valley - og om nogle af de vilde forhold der hersker i verdens ubestridte tech-hovedstad.
Job & Karriere
KMD opsagde tryghedsaftaler med medarbejderne få måneder før 300 medarbejdere blev outsourcet til IBM
KMD har i løbet af foråret opsagt to såkaldte tryghedsaftaler med en del af selskabets medarbejdere. Når aftalerne stopper ved udgangen af 2018, er de pågældende medarbejdere ikke længere berettiget til særlig godtgørelse. Det kan få konsekvenser, hvis IBM som forventet skærer i antallet af de 300 KMD-medarbejdere, som selskabet overtager.