Avatar billede Mulle Novice
16. april 2020 - 14:53 Der er 9 kommentarer

Beregning af km

Hej
Jeg skal have hjælpe til følgende:
Jeg har en kombination af sum af to kolonner som skal om på mit beregningsark.
Forklaring: jeg har en kolonne med afhentningsadresser og en kolonner med leveringsadresser. Og i mellem der er der nogle forskellige km.
Alle km kombinationer er nu tastet ind - men hvordan får jeg mit beregningsark til automatisk at tage den km hvis jeg vælger kombination af et bestemt afhentning og leveringsadresse?
Avatar billede TBS Juniormester
16. april 2020 - 14:59 #1
Du kan prøve med =SUM(a + b)
Hvor a og b er din excel celle.
Avatar billede Mulle Novice
16. april 2020 - 15:06 #2
Nej det er mere indviklet
Ark 1 er mit beregningsark
Ark 2 er der hvor jeg har alle kombinationsmulighederne

Så på mit excel ser det således ud:
Kolonne A2: Afhentningsted
Kolonne A3: Leveringsted
Kolonne A4: her skal den så hente km taksten ud fra ovenstående kombination fra Ark 2
Så når jeg har valgt et afhentningsted og et leveringsted skal den automatisk skrive i kolonne A4 hvad km der er imellem
Avatar billede Mulle Novice
16. april 2020 - 15:07 #3
Jeg er i tvivl om hvilken formel jeg skal bruge
Den skal jo hedde noget med hvis kombinationen af kolonne A2 og kolonne A2 findes på ark2 skal resultatet overføres til ark 1
Avatar billede TBS Juniormester
16. april 2020 - 15:09 #4
Det tror jeg ikke at du kan, men jeg ved du kan på det samme ark
Avatar billede Mulle Novice
16. april 2020 - 15:12 #5
Og hvordan gør jeg det på samme ark?
Avatar billede ole_viller Mester
16. april 2020 - 15:24 #6
Man kan gøre sådan her:

i cellerne A1:D4 laver man en tabel med fire kolonner
Kolonnerne er "afhentning", "levering", "tekst" og "afstand".
I A2 står "aarhus". I B2 står "randers" i D2 står "40" (afstanden i km mellem Aarhus og Randers). I C2 skriver man formlen =TEKST(A2;0)&TEKST(B2;0)

Udenfor tabellen skriver man i A9 "aarhus" i B9 "randers" i C9 samme tekst-formel: =TEKST(A9;0)&TEKST(B9;0) I D9 kommer så beregningen: =LOPSLAG(C9;Tabel1[[tekst]:[afstand]];2;FALSK)

jeg vil gerne sende en fil.

Venlig hilsen
Ole Viller, Randers
Avatar billede Mulle Novice
16. april 2020 - 15:28 #7
Hej Ole
Det må du meget gerne - jarlen69@hotmail.com
Tak :-)
Avatar billede ole_viller Mester
16. april 2020 - 15:36 #8
Ok - jeg har netop sendt fil i e-mail.

VH Ole
Avatar billede Jan K Ekspert
16. april 2020 - 16:22 #9
Hvis du har dine afhentningssteder i Artk2 i A-kolonnen, leveringsstederne i B-kolonnen og de tilhørende km i C-kolonnen, kan du bruge denne formel i Ark1

=SUMPRODUKT(('Ark2'!A2:A40='Ark1'!A1)*('Ark2'!B2:B40='Ark1'!B1)*('Ark2'!C2:C4))

hvor Ark1!A1 er den celle, hvor du indtaster afhentningssted og Ark1!B1 den celle, hvor du indtaster leveringssted.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Premium
Claus Thorsgaard skal sætte gang i væksten som ny CEO: Her er hovedopgaverne som topchef i Luxion
Den tidligere Conscia-topchef Claus Thorsgaard skal nu sætte gang i væksten hos den danske it-virksomhed Luxion. "Luxion har et kæmpe uudnyttet potentiale. Ordrerne vælter ind ad døren uden en aktiv salgsindsats, så hvis vi begynder at fokusere på det, så skulle det gerne gå endnu bedre," siger den nye direktør til Computerworld.
CIO
Har du rost din mellemleder i dag? Snart er de uddøde - og det er et tab
Computerworld mener: Mellemledere lever livet farligt: Topledelsen får konstant ideer med skiftende hold i virkeligheden, og moden går mod flade agile organisationer. Men mellemlederen er en overset hverdagens helt med et kæmpe ansvar. Her er min hyldest til den ofte latterliggjorte mellemleder.
Job & Karriere
Eva Berneke stopper som topchef i KMD og flytter til Paris: Her er KMD's nye topchef
Efter syv år på posten som topchef for KMD forlader Eva Berneke selskabet. Nu flytter hun med familien til Paris, hvor hun vil fortsætte sit bestyrelsesarbejde. KMD har allerede afløser på plads.
White paper
Giv grønt lys for de gode ideer med Power Platformen
Hvad er Microsoft Power Platform? – og hvordan gør den det nemmere at udvikle apps og skabe en god business case ud af selv mindre projekter? Her giver AlfaPeople et hurtigt og konkret overblik over, hvor du kan drage fordel af platformen.