lail Forsker
23. september 2020 - 13:15 Der er 4 kommentarer og
1 løsning

venstre i matrix formel???

Kan man ikke gøre således???? det er delen med venstre(  jeg er i tvivl om.
Den vil ikke rigtigt virke for mig

=HVIS(D13="";"";SUM.HVISER(projekter!$M$6:$M$4000;projekter!$F$6:$F$4000;$E$5;venstre(projekter!$D$6:$D$4000;14);B13))

LN
xl-Enthusiast Ekspert
23. september 2020 - 15:21 #1
=IF(D13="";"";SUMPRODUCT((Projekter!$M$6:$M$4000)*($F$6:$F$4000=$E$6)*(LEFT(Projekter!$D$6:$D$4000;13)=B13)))
xl-Enthusiast Ekspert
23. september 2020 - 21:26 #2
Rettelse til #1

=HVIS(D13="";"";SUMPRODUKT((Projekter!$M$6:$M$4000)*(Projekter!$F$6:$F$4000=$E$6)*(VENSTRE(Projekter!$D$6:$D$4000;13)=B13)))
lail Forsker
24. september 2020 - 09:45 #3
Hmm virker ikke

der står bare 0 i alle celler
lail Forsker
24. september 2020 - 09:52 #4
=HVIS(D13="";"";SUMPRODUKT((Projekter!$F$6:$F$4000=$E$6)*(VENSTRE(Projekter!$D$6:$D$4000;13)=B13)*Projekter!$M$6:$M$4000)))

så virker den ;O)))))))
xl-Enthusiast Ekspert
24. september 2020 - 10:06 #5
#3

#2 virker fint for mig.

Såvidt jeg kan se så er den eneste forskel på #2 og #4 at du har flyttet

(Projekter!$M$6:$M$4000)

fra at være første argument til at være det sidste, men det i sig selv forklarer ikke noget.
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Premium
PA Consulting solgt for milliard-beløb: 190 ansatte i København følger med i købet
Det amerikanske teknologi-selskab Jacobs overtager konsulenthuset PA Consulting. Med i købet følger 190 medarbejdere i København. Handelen rummer ‘mange spændende muligheder,” lyder det fra direktør Søren Krogh Knudsen.
Computerworld
Stein Bagger gør comeback i ny branche: "De lignede et mafiahold, førte sig frem som nyrige og plaprede løs om urealistiske drømme"
Stein Bagger har skiftet navn og fører sig nu frem i store biler i en helt ny branche, skriver en dansk avis.
CIO
Podcast: Her er seks gode råd om ledelse og digitalisering fra danske top-CIO'er
The Digital Edge: Vi har talt med 17 af Danmarks dygtigste digitale ledere - og samlet deres seks bedste råd om digitalisering og ledelse. Få alle rådene på 26 minutter i denne episode af podcasten The Digital Edge.
Job & Karriere
Se Waoos forklaring: Derfor har selskabet fyret topchef Jørgen Stensgaard med omgående virkning
Waaos bestyrelse opsiger fiberselskabets topchef, Jørgen Stensgaard, der fratræder med omgående virkning. Se hele forklaringen fra Waao her.
White paper
Hyperkonvergeret infrastruktur: Få det bedste fra on-premise og cloud
Det står stadig mere klart, at cloud ikke er løsningen på alle udfordringer. Høje og ofte uigennemskuelige omkostninger er én årsag – omfattende krav til standardisering er en anden. Det efterlader organisationen i et limbo, hvor det kan være svært at finde den rette balance mellem cloudløsninger og det on-premise baserede datacenter. I denne hvidbog kan du få inspiration til, hvordan du opbygger en hyperkonvergeret infrastruktur, der opfylder kravene til hurtig skalering og forretningsmæssig agilitet med XaaS.