Avatar billede Mikael Ekspert
16. oktober 2021 - 15:41 Der er 16 kommentarer og
2 løsninger

Certifikat/tids problem XP sp3 på VMware Workstation Pro

OBS!!! Jeg ved at XP er forældet og "farlig" men den er nødvendig for at anvende et ældre OFF-LINE program. Så glem venligst advarslerne !!! ;)

Til sagen:
Jeg har installeret en XP sp3 som Vm-ware på VMware Workstation Pro.

Jeg har også installeret Explore 8 som sædvanlig.
Samt en Chrome browser.
Det plejer at fungere, så jeg får netadgang via disse browser !!

Men ingen af dem fungere trods det, at XP har trådløst net.

Google Chrome og IE melder om certifikat fejl og at ur/tid ikke stemmer.
(Se linket) https://i.imgur.com/uozFuJr.png
Jeg kan ikke gennemskue hvorfor. Både XP samt Hosten og bios stemmer sammen 100 %

Hvordan løser jeg dette dumme problem ?? ;)
Avatar billede KHN Guru
16. oktober 2021 - 16:23 #1
Har du prøvet at indstille dato og tid i din BIOS?
Avatar billede KHN Guru
16. oktober 2021 - 16:33 #2
Ups - overså 3. sidste linje.
Avatar billede Mikael Ekspert
16. oktober 2021 - 16:36 #3
#1.. Ja som nævnt, så stemmer AL tid, sted m.m. 100 % ens.
Både på XP samt i hosten (Win10 64 bit) og i bios på samme host.

Så der intet at komme efter dér. Underligt.
Avatar billede KHN Guru
16. oktober 2021 - 16:41 #4
Prøv at tænde for "juster til sommertid" hvis det er muligt under juster dato og klokkeslæt.
Avatar billede Mikael Ekspert
16. oktober 2021 - 16:47 #5
Det eneste jeg kan komme på af "fejl" er den installeret IE 8.
Efter installationen af SP 3, så er IE som sædvanlig en IE 6
Den IE 6 er for gammel, men IE 8 plejer at være ok.

MEN MEN.
XP er dansk og det er IE 6 også. Men IE 8 ender på engelsk
Når jeg installere IE 8 så får jeg ikke lov at vælge den på dansk sprog som normalt.

Jeg har ledt nettet tyndt efter en IE 8, som er rent dansk. Men trods mange forsøg er det ikke lykkedes. Hmm.

MÅSKE er det dér problemet ligger. Mellem dansk og engelsk tid ???
Avatar billede Mikael Ekspert
16. oktober 2021 - 16:49 #6
#4 Det er prøvet uden held. Gør ingen forskel. Ej heller at prøve London tid som er een time bagud.
Avatar billede KHN Guru
16. oktober 2021 - 17:06 #7
Jeg tror, du kan have ret i det du skriver i #5. Jeg har ikke flere forslag lige pt.
Avatar billede Mikael Ekspert
16. oktober 2021 - 17:11 #8
#7 Jeg har fundet en engelsk XP pro sp3 iso på nettet.
Så prøver jeg at lave en ny virtuel XP og ser om det løser dét.

Vender tilbage med smil eller gråd ;)
Avatar billede f-arn Forsker
17. oktober 2021 - 11:08 #9
Jeg ved ikke om en Engelsk XP løser det, men det er dette der er problemet

https://techglimpse.com/dst-root-ca-x3-expired-certificate-error/
Avatar billede Mikael Ekspert
17. oktober 2021 - 12:59 #10
#9  Nej jeg fik heller ikke testet en engelsk Xp fra nettet.. Kunne ikke lave en "prøveinstallering" uden en gyldig licens. Så det er droppet pt.

Men men.. Dit link er yderst interessant.
Dog findes den løsning åbenbart ikke i min xp !! Der findes ingen "DST Root CA X3 posten" som vist for win 7 og 10.

Alligevel har jeg fået Google Chrome til at fungere på virtuelle xp, ved at sætte datoen til FØR udløbet den 30 sept. 2021 af certifikatet. (Jeg har bare valgt 17 sept.2021)

Muligvis er det ikke en "holdbar" løsning ?? Men under "normalt/senere" brug af den virtuelle Xp, har jeg ikke behov for internet forbindelse.

Jeg takker mange gange ;) ;)
Avatar billede Mikael Ekspert
17. oktober 2021 - 14:09 #11
Desværre holdt den løsning heller ikke.

Jeg opgiver projektet og lukke tråden. (Så vigtigt var det heller ikke) ;)

Tak for deltagelsen.
Avatar billede Mikael Ekspert
17. oktober 2021 - 15:16 #13
Det er noget rod med de certifikater ;)

Den IE 8 jeg lige har installeret har en udløbsdato engang i 2010 ??
Den Chrome jeg lige har hentet og installeret udløb i dec 2016 ??
https://i.imgur.com/7lW4XRT.png
Avatar billede f-arn Forsker
17. oktober 2021 - 16:08 #14
Det er det 😒
Avatar billede Mikael Ekspert
17. oktober 2021 - 16:35 #15
#14 Ja det er ;)

Jeg TROR, at problemet ligger i, at begge browsere er hentet på nettet via min anden computer.

Og når jeg endnu ikke kan komme på nettet med den XP (Da jeg ikke har en fungerende browser) så installeres både IE 8 og Chrome uden netadgang.
Og dermed får jeg kun en dybt forældet udgave installeret ??

Så pt. er det "skruen uden ende" Hmm ;)

Jeg kan se på et par af mine andre computere med både Win 7 og 10, at fx. Chrome certifikaterne først udløber engang i 2031.
Avatar billede f-arn Forsker
17. oktober 2021 - 17:44 #16
Firefox kommer med sit eget certificat system, og nedenstående burde kunne køre på en XP

https://ftp.mozilla.org/pub/firefox/releases/52.0esr/win32/en-US/Firefox%20Setup%2052.0esr.exe
Avatar billede Mikael Ekspert
17. oktober 2021 - 18:08 #17
#16.. Fantastisk.. Firefox linket fungere perfekt. Nu kom "lortet" på nettet. Tak ;)

Jeg havde ellers forsøgt Firefox tidligere. Uden held. Sikkert en forkert udgave jeg havde søgt på nettet.
Avatar billede Mikael Ekspert
18. oktober 2021 - 18:44 #18
I dag har jeg startet en bærbar op med samme XP 32 bit installeret.
Sidste jeg havde den opstartede virkede både IE 8 samt Chrome.
(det er et par år siden sidst)

Hverken IE 8 (også samme engelske version) eller Chrome virker længere.
(Firefox virker ok)
Altså samme fejlmeldinger. Certifikat og/eller "ur/tid/dato" fejl.

Om der er en løsning for Xp ved jeg ikke. Vejledningerne på nettet viser kun Win 7 og 10 løsninger.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester