Avatar billede Bo Hansen Praktikant
08. december 2021 - 15:41 Der er 2 kommentarer

Hvordan tildeler man unikke numre

Jeg har en ordreliste, hvor et ordrenummer går igen flere gange, da der er købt flere varer på én ordre.

Jeg har brug for en kolonne som kan tælle unikke ordrenumre. Det skal være en formel. Min tanke er en formel som kan kigge på ordrenummeret, og så nummerer linjerne efter hvor mange gange de optræder. Derefter vil jeg i datasættet vide at kun nummer 1 på hvor ordre kan bruges til at tælle antallet.

Håber det giver mening.
Ordrenummer    Den kolonne jeg har brug for
6031    1
6031    2
6041    1
6041    2
7461    1
9976    1
0351    1
0351    2
0351    3
0351    4
0351    5
0351    6
Avatar billede ebea Ekspert
08. december 2021 - 18:21 #2
Kan du ikke blot bruge en ordinær tæl funktion? (f.eks.  =TÆL.HVIS(A2:A$13;A2)
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Sådan tager top-CIO Pernille Geneser livtag med 40 år gamle it-systemer i Stark Group med 10.000 medarbejdere