Avatar billede valby Forsker
19. november 2022 - 20:30 Der er 10 kommentarer og
1 løsning

TV4ever problem

Jeg har betalt 99 kr. til TV4ever, for medlemskab, og det er bekræftet med MitID. Men der sker det. at de sider man kommer ind på, kører i ring.
Jeg har nu fået en mail, som bekræfter mit medlemskab, og et Login.
Men når jeg logger ind, ender jeg på en side, hvor jeg skal betale igen.
Har nogen af jer oplevet det samme?
Avatar billede kurt54 Ekspert
19. november 2022 - 21:41 #1
jeg har lige optaget
Frank & Kastaniegaarden - Peber og rådne vinduer
Gik udemærket omend der kører en hvid ring på sort baggrund -hvor jeg ville forvente billede - men optagelsen er OK.
Avatar billede valby Forsker
19. november 2022 - 23:48 #2
Jeg har lige fundet ud af, at jeg har dummet mig😲
Den indbetaling er åbenbart en gave, til folkene bag TV4ever, som tak, for den tid der er gået.
Jeg kan ikke optage noget. Men tak for dit indlæg. 😊
Avatar billede kurt54 Ekspert
20. november 2022 - 00:08 #3
Tror ikke du har ret - jeg har betalt 99kr i foråret og downloadet efter jeg så dit indlæg.

se om du har mail omkring 24 okt. fra tv4ever

Du har måske glemt det, men i maj/juni støttede du tv-optageren TV4ever med 99 kroner.

Mange tak for støtten!

Vi tog fri fra betalt arbejde i en måned og fik lavet TV4ever 2.0...................
Avatar billede valby Forsker
20. november 2022 - 00:35 #4
Jeg kan heldigvis huske, at jeg ar betalt i dag:-) men at jeg har støttet før, det har jeg helt glemt. Men det undre mig ikke, at jeg lagde et par støttekroner, for jeg har hentet
flere gode udsendelser fra DR.
Jeg har lagt TV4ever ind på chrome, men når jeg forsøger at hente noget, får jeg den besked, at programmet ikke længere understøttes.
Jeg kan ikke finde så gamle mail, men jeg har en fra i dag, der står:
"Tak for din interesse for TV4ever. Når du har registreret dig, vil du kunne donere til projektet og være blandt de første brugere af TV4ever 2.0.
Login eller Registrer dig"
Men uanset hvilken en jeg trykker på, får jeg mulighed for at betale de 99kr. igen.
Avatar billede valby Forsker
20. november 2022 - 00:48 #5
Jeg har også fået dette;"5-10 Mobilepay-betalinger er ikke blevet knyttet til brugeren her på stedet (fordi betaler eller slemme Mobilepay barberede mailadresse af i Mobilepay-kommentaren). Er en af dem din? Send din e-mail til mig, ss@vertikal.dk, med titlen "Har betalt med MobilePay". Så hægter jeg betaling og bruger sammen.
Jeg troede det gik automatisk, for jeg har ikke Mobilepay.
Jeg må finde ud af det.
Avatar billede kurt54 Ekspert
20. november 2022 - 01:16 #6
Jeg har hentet en zip-fil pakket den ud og kører nw.exe og opgraderet et par gange -og er TV4ever Version 2.3 Pro  --  søger jeg efter tv4ever på pc starter den op i chrome og får de problemer du skriver - det er ikke helt elegant -  men med en genvej tilnw.exe er et vel OK. 

prøv at logge ind på

https://user.tv4ever.net/
Avatar billede valby Forsker
20. november 2022 - 02:52 #7
Jeg har nu oprettet en mobilepay (stort besvær) dvs. at jeg ikke har betalt TV4ever over mobilepay. Nu skal jeg så bare finde ud af deres adresse.
Jeg prøvede med afsenderen, men bruges ikke: ss@stevensnedker.com
Jeg prøver dit link, men det virker vel først efter betalingen.
Avatar billede valby Forsker
20. november 2022 - 03:02 #8
Så fik jeg betalt over mobilepay. Smart at man bare kan scanne.
Dit link er det samme som jeg fik tilsendt.
Avatar billede valby Forsker
20. november 2022 - 15:34 #9
Så lykkedes det😁
Jeg fulgte anvisningen. Først ville Windows Defender ikke åbne exe filen, fordi den var ukendt. Men så trykkede jeg på "Vis mere" så dukkede muligheden op for "Vis alligevel" og så åbnede programmet, og jeg har hentet en TV avis.👍👍👍👍👍
Avatar billede valby Forsker
20. november 2022 - 15:36 #10
Der manglede lige et Tak for hjælpen😊
Avatar billede valby Forsker
21. november 2022 - 23:18 #11
Når man starter på NWJS exe ikonet (kan lægges som genvej) kan man risikere at Chrome forsøger at åbne med TV4ever eller TV4ever beta.
Sker det (det skete for mig) skal man bare lukke ned og prøve NWJS exe igen.
Ellers får man "Ingen lyd" man er nød til at bruge  2.3pro.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester