17. februar 2003 - 17:32Der er
3 kommentarer og 1 løsning
MS SQL 2000 Connection problemer
Når jeg prøver at få forbindelse til serveren får jeg beskenden:
Unable to connect to server \\194.255.106.25:
Server: Msg 18452, Level 16, State 1 [Microsoft][ODBC SQL Server Driver][SQL Server] Login failed for user 'adm.'. Reason associated with a trusted SQL Server Connection.
Er der nogen af jer som der her en ide om hvad der er galt og hvordan dette rettes så jeg kan komme i forbindelse med serveren ?
Efter ti år i London, Madrid, Paris og Utrecht kommer Sabios AI-fokuserede program af arrangementer om kundeoplevelser, ‘Disrupt’, for første gang til Danmark.
Slettet bruger
17. februar 2003 - 18:08#1
Hvis din sql server er sat op til windows authentication, skal du oprette "adm" som bruger på databasen
Du kan evt også oprette en sql bruger og logge ind med den
Det hele kommer an på hvordan du installerede sql serveren
Well, prøvede at connecte gennem manageren, Query Analyzer, .Net osv... men intet virkede... serveren er placeret et andet sted i europa... men har fundet ud af hvad der var galt nu - der var nogen porte som blev blocket i sql serverens firewall :-s
Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.