Ziduris Praktikant
25. oktober 2020 - 11:02 Der er 6 kommentarer

Dags dato - Find værdi i række blandt mange datoer

Jeg har en lang liste med fortløbende datoer i kolonne A. Ud for hver dato står en værdi (kolonne B). Øverst har jeg en celle med "dags dato", og vil rigtig gerne have værdien ud for den pågældende dato i cellen til højre.
Eksempel:

A1: "dags dato" / B1: "tallet jeg gerne vil have vist"

A3: 25-10-20 / B3: 36
A4: 26-10-20 / B4: 43
A5: 27-10-20 / B5: 58

Således, at der står 36 i celle B1 i dag og 43 i samme celle i morgen og så fremdeles. Kan man det?

På forhånd tak.
Mads32 Ekspert
25. oktober 2020 - 11:44 #1
Hej

Hvor kommer tallene fra ???? Er det værdier der hentes ud fra nogle bestemte kriterier??? eller Hvad ????

m v h
mads32
xl-Enthusiast Ekspert
25. oktober 2020 - 12:02 #2
=VLOOKUP(TODAY();A3:B5;2;0)

dansk

=LOPSLAG(IDAG();A3:B5;2;0)
Ziduris Praktikant
25. oktober 2020 - 12:29 #3
Det drejer sig om en medarbejders "timebank". Dvs. jeg har en kolonne med datoer, en kolonne med "planlagt arbejdstid" (som er planlagt ved årets begyndelse), og en kolonne med "reelt arbejdet tid" (som løbende bliver udfyldt). Så har jeg en kolonne med differencen mellem de to, altså hvor mange timer medarbejderen ligger i over/under tid, - og det er dette tal, jeg gerne vil kunne se aktualiseret øverst på arket.

Jeg kan ikke få =LOPSLAG(IDAG();A3:B5;2;0) til at virke. Den siger bare #I/T ??
xl-Enthusiast Ekspert
25. oktober 2020 - 12:45 #4
Kan du ikke uploade (til Dropbox) en fil med data og med ønsket reultat indtastet manuelt.
Jan K Ekspert
25. oktober 2020 - 14:24 #5
Insæ =IDAG() i A1 og brug så =LOPSLAG(A1;A3:B5;2;0) i B1.

Giver det stadig #I/T! Er dine datoer måske ikke indtastet som datoer.
Mads32 Ekspert
25. oktober 2020 - 14:28 #6
Hej

ud fra det du beskriver har jeg lavet en anden opstilling med nogle formler.
Jeg ved ikke om du kan bruge dette, men jeg hører gerne dine kommentarer.

https://www.dropbox.com/s/glr6gwsuzhaj0gl/Timebalance_mads32.xlsx?dl=0

m v h mads 32
Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links

Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Computerworld
Stein Bagger gør comeback i ny branche: "De lignede et mafiahold, førte sig frem som nyrige og plaprede løs om urealistiske drømme"
Stein Bagger har skiftet navn og fører sig nu frem i store biler i en helt ny branche, skriver en dansk avis.
CIO
Podcast: Her er seks gode råd om ledelse og digitalisering fra danske top-CIO'er
The Digital Edge: Vi har talt med 17 af Danmarks dygtigste digitale ledere - og samlet deres seks bedste råd om digitalisering og ledelse. Få alle rådene på 26 minutter i denne episode af podcasten The Digital Edge.
Job & Karriere
Se Waoos forklaring: Derfor har selskabet fyret topchef Jørgen Stensgaard med omgående virkning
Waaos bestyrelse opsiger fiberselskabets topchef, Jørgen Stensgaard, der fratræder med omgående virkning. Se hele forklaringen fra Waao her.
White paper
Kunsten at navigere i en tilpasningsøkonomi
Evnen til at tilpasse sig en verden i konstant forandring bliver afgørende for virksomhedens mulighed for at vækste i fremtiden. Ét af de finansielle håndtag du kan skrue på, er en hel eller delvis outsourcing af it-driften. I e-bogen ”Kunsten at navigere i en tilpasningsøkonomi” får du viden om, hvordan din virksomhed kan bruge tilpasningsøkonomi til at håndtere fremtidens krav til it. Vi spørger blandt andet: - Kan din virksomhed skalere og tilpasse sin digitale kapacitet og økonomi? - Har dine kunder tillid til, at du har de skarpeste it-løsninger? - Ville I kunne styrke forretningen ved at give jeres it mere fokus? - Kan I få øget funktionalitet til samme pris? Vi fokuserer på risiko, økonomi, fokus og valg af it-partner, som er fire opmærksomhedspunkter du skal have styr på for at lykkes med at tilpasse virksomheden til at modstå forandringerne i verden.