Avatar billede hkv Seniormester
02. januar 2021 - 12:53 Der er 5 kommentarer og
1 løsning

Maks

Jeg har et regneark hvori der står følgende:
A1    75000    B1  25000
A2  -56500    B2  -56500
A3    18.500  B3  -31500
Tallene i A3 og B3 er summen af tallene i kolonnerne A1:A2 og B1:B2
Tallene i A3 og B3 må dog max. være tallet i A1 eller B1,
altså tallet i A3 er korrekt, men tallet i B3 må max. være 25.000.
Hvilken formel skal jeg bruge i A3 og B3?
Avatar billede jens48 Ekspert
02. januar 2021 - 14:17 #1
Der er noget galt i din forklaring. Du skriver at B3 max. må være tallet i B1. Og det er det. -31500 er 81500 mindre end 25000. Hvis du tænker i absolutte tal, så forklar lige nærmere
Avatar billede hkv Seniormester
02. januar 2021 - 15:50 #2
Hej jens48.
Du har selvfølgelig helt ret. Jeg prøver om jeg kan forklare mig ud af det:
Celle A1 er aktieindkomst. Celle A2 er et grundbeløb. Længere nede i regnearket beregner man så selve skatten, således: Af grundbeløbet beregnes 27% (positivt tal), og af resten (18.500) beregnes 42%.
I celle B2 er aktieindkomsten mindre end grundbeløbet. Der skal her således kun betales 27% af indkomsten (25.000). Celle B3, hvor der normalt beregnes 42%, skal derfor være 0.
Giver det mening, eller er det volapyk?
Avatar billede jens48 Ekspert
02. januar 2021 - 17:48 #3
Ok, til dit oprindelige spørgsmål vil jeg foreslå

=MAX(0;A1+A2)

Husk at skrive MAKS hvis du har en dansk version

Til beregning af skatten kan du bruge

=A1*0,27+MAX(0;A1+A2)*0,42
Avatar billede Bjørn Juniormester
02. januar 2021 - 21:52 #4
Hej

Måske jeg har misforstået det, men jeg ville skrive: =hvis(a1<a2;0;a1-a2)

Mvh.
Bjørn
Avatar billede hkv Seniormester
03. januar 2021 - 09:56 #5
Vi er på vej. Jeg forsøger lige at forklare igen:
I række 1 står aktieudbyttet.
I række 2 skal laves følgende formel:
Er udbyttet i række 1 = eller større end 56500, skal der her stå 56500.
Er udbyttet i række 1 = eller mindre end 56500, skal der her stå det samme tal som i række 1.
Jeg håber det gi`r mening.
Avatar billede hkv Seniormester
03. januar 2021 - 10:50 #6
Jeg forsøgte mig. Denne formel virker:
=HVIS(A1>=56500;56500*-1;HVIS(A1<=56500;A1*-1))
Tak for hjælpen.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Årets CIO 2022: Nu skal Danmarks dygtigste CIO findes - er det dig? Eller kender du en, du vil indstille?