Avatar billede ltp Juniormester
14. maj 2021 - 09:58 Der er 5 kommentarer

Tælhvis / eller

Hej

Jeg har en kolonne (B) med en række svar, som kan bestå af en af følgende:
- Rigtig god
- God
- Hverken eller
- Dårlig
- Meget dårlig

Jeg ønsker at tælle antallet af celler som indeholder "dårlig" eller "meget dårlig".

Hvordan får jeg indsat eller i min hvis-formel?
Avatar billede Mads32 Ekspert
14. maj 2021 - 11:43 #1
Avatar billede store-morten Ekspert
14. maj 2021 - 11:48 #2
=TÆL.HVIS(B2:B100;"*dårlig")
Avatar billede ltp Juniormester
14. maj 2021 - 12:37 #3
Hej Mads

Jeg kan desværre ikke få adgang til din løsning.

Store Morten : Tak. Hvordan vil du løse udfordringen, hvis det i stedet er "hverken eller" eller "dårlig"
Avatar billede store-morten Ekspert
14. maj 2021 - 13:01 #4
Formlen - total antal 😃
Avatar billede xl-Enthusiast Ekspert
14. maj 2021 - 13:23 #5
=SUM(TÆL.HVIS(A1:A10;{"Hverken eller";"Dårlig"}))
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





Premium
Skyder gammelt sikkerhedsråd i sænk: Derfor kan du trygt koble dig på åbne wifi-netværk
Du behøver ikke længere frygte, at blive udsat for digitalt misbrug, hvis du logger på et åbent wifi-netværk, lyder det fra en norsk sikkerhedsekspert. En dansk ekspert mener dog endnu ikke, at tiden er inde til at droppe sikkerhedsrådet.
CIO
Der findes ikke noget vigtigere for din virksomhedskultur end psychological safety
Klumme: Forskningen er entydig: Vidensarbejde er mere effektiv, når du tør stille spørgsmål, rejse kritik og indrømme fejl helt uden frygt for at blive straffet eller gjort til grin. Hvis du ikke har fokus på denne del af din virksomhedskultur, så lever din virksomhed og dine medarbejdere ikke op til deres fulde potentiale.
White paper
Smid lænkerne, ryd op i legacy-IT og kom videre på den digitale rejse
Få indblik i gennemprøvet metodik, som gør det muligt at analysere og gennemskue præcis hvordan du moderniserer dine legacy-systemer.