Avatar billede knagen7100 Novice
01. april 2022 - 13:41 Der er 1 kommentar og
1 løsning

Indsætte tekst for resiultat på formel

Jeg har lavet følgende formel =TÆL.HVIS(C3:C31;"HON"). Den tæller hvor mange gange der står HON i en række. Det fungere fint.
Men i cellen står der bare resultatet. Jeg vil gerne til at står HON 4
Jeg har prøvet lidt forskelligt bl.a. ="HON"&TÆL.HVIS(C3:C31;"HON") men det fungere ikke efter hensigten.
Er der nogen der kan hjælpe?
Avatar billede xl-Enthusiast Ekspert
01. april 2022 - 14:06 #1
="HON "&TÆLHVIS(C3:C31;"HON")virker fint her. (tæller "hon" uanset om små eller store bogstaver).
Hvad mener du med, at det ikke fungerer efter hensigten?
Avatar billede claes57 Ekspert
01. april 2022 - 17:50 #2
uden at kende opgavens omfang, så ville jeg nok lave et felt til teksten (fx A1) og så
=A1&" "&TÆL.HVIS(C3:C31;A1)
så kan du få optalt, hvad det skal være, bare ved at skifte tekst i A1.
Avatar billede Ny bruger Nybegynder

Din løsning...

Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.

Loading billede Opret Preview

Log ind eller opret profil

Hov!

For at kunne deltage på Computerworld Eksperten skal du være logget ind.

Det er heldigvis nemt at oprette en bruger: Det tager to minutter og du kan vælge at bruge enten e-mail, Facebook eller Google som login.

Du kan også logge ind via nedenstående tjenester





CIO
Stort CIO-interview: Lemvigh-Müllers milliard-omsætning er blevet digital