06. juli 2006 - 08:45Der er
4 kommentarer og 1 løsning
Problem med projekt efter at have flytte det fra en anden maskine
Jeg Har flytte min projekter (asp.net 1.1) til en ny maskine, de fleste virker fint men der er et der driller. Jeg har oprettet det på IIS og giver det tillandelse til at afvikle script (Jeg har opsat det ligesom dem der virker). Når jeg vil afvikle det får jeg følgende fejl: Error while trying to run projekt: Unable to start debugging on the web server. The projekt is not configured to be debugged. Men det hele har virket på den gamle maskine.
Prøver jeg så at starte uden debugging får jeg følgende fejl:
Meddelelse om parsefejl: Det er ikke tilladt at bruge et afsnit, der er registreret som allowDefinition='MachineToApplication', uden for programniveau. Fejlen kan være forårsaget af, at der er en virtuel mappe, der ikke er konfigureret som et program i IIS.
De fleste virksomheder har efterhånden bevist, at AI virker.
Pilotprojekter leverer resultater. Medarbejdere bruger generative AI-værktøjer. Nye use cases dukker op på tværs af organisationen.
Du kan konfigurere mappen som en application på iis'en - det ser den ud til ikke at være. Højreklik på mappen i iis'en og vælg properties. Der kommer en dialogboks med en stak faneblade frem... Det der er vist pr. default giver dig mulighed for at skabe en application ved at trykke på en create-knap. Mht til debugging, så check lige (når du nu alligevel er i den dialogboks) under fanebladet Directory Security: Klik Edit, og check om integrated windows authentication er hakket af. Mvh
Tilladte BB-code-tags: [b]fed[/b] [i]kursiv[/i] [u]understreget[/u] Web- og emailadresser omdannes automatisk til links. Der sættes "nofollow" på alle links.